<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
        <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>Awareness of Cognitive Impairments from Breast Cancer Treatment</title>
        <meta name="keywords" content="Breast Cancer,Breast Cancer Awareness Month,October,Cognitive Impairment,Chemo Brain,Rutgers University,New Jersey"/>
        <meta name="description" content="Research shows that up to 75 percent of women experience deficits in their intellectual capacity (i.e., cognitive impairment) during or after breast cancer treatment including being “forgetful” and having “trouble concentrating or remembering.” A Rutgers Cancer Institute of New Jersey expert shares more about the need to be aware of and address these issues so that quality of life for affected patients is maintained.  "/>
        <!--<meta name="viewport" content="width=1100">-->
        <meta name="verify-v1" content="G6V3B5za6BYmoQM4QGo6vP95BavX+zDyot3ZErFSVpQ="/>
        <meta name="viewport" content="width=device-width"/>
        <meta name="robots" content="">
        <meta property="og:description" id="og_description" content="Research shows that up to 75 percent of women experience deficits in their intellectual capacity (i.e., cognitive impairment) during or after breast cancer treatment including being “forgetful” and having “trouble concentrating or remembering.” A Rutgers Cancer Institute of New Jersey expert shares more about the need to be aware of and address these issues so that quality of life for affected patients is maintained.  "/>         
        <meta property="og:title" id="og_title" content="Awareness of Cognitive Impairments from Breast Cancer Treatment"/>         
        <meta property="og:type" id="og_type" content="website"/>   
        
                <link rel="image_src" href="/legacy/image.php?image=/images/uploads/2017/09/28/Omene_CPREFERREDDV0717.jpg&width=100&height=100"/>
        <meta property="og:image" id="og_image" content="https://www.newswise.com/legacy/image.php?image=/images/uploads/2017/09/28/Omene_CPREFERREDDV0717.jpg&width=100&height=100"/>
                <link rel="icon" type="image/x-icon" href="/favicon.ico"/>
                <link rel="canonical" href="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment"/>
        <meta property="og:url" id="og_url" content="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment"/>
                
        <link rel="alternate" type="application/rss+xml" title="Newswise Latest News" href="https://feeds.feedburner.com/NewswiseLatestNews"/>
        <link rel="alternate" type="application/rss+xml" title="Newswise Science News" href="https://feeds.feedburner.com/NewswiseScinews"/>
        <link rel="alternate" type="application/rss+xml" title="Newswise Medical News" href="https://feeds.feedburner.com/NewswiseMednews"/>
        <link rel="alternate" type="application/rss+xml" title="Newswise Life News" href="https://feeds.feedburner.com/NewswiseLifenews"/>
        <link rel="alternate" type="application/rss+xml" title="Newswise Business News" href="https://feeds.feedburner.com/NewswiseBiznews"/>

        <!-- VibeThink CSS  -->
        <link rel="stylesheet" href="/stylesheets/A.screen2.css.pagespeed.cf.QzFoaus5Yw.css">
        <link rel="stylesheet" href="/stylesheets/A.screen.css.pagespeed.cf.MHx61bLmY9.css">
        
        <link rel="stylesheet" type="text/css" href="/cdn/A.,qtype=text,_css,ajavascripts,_jquery,_ui,_1.7.1,_themes,_redmond,_ui.all,ajavascripts,_jquery,_ui,_1.7.1,_themes,_redmond,_ui.custom,ahtml5,alayout5,athemes,_default,_stylesheets,_theme15,ajavascripts,_jquery,_datepick,_3.5.1,_themes,_redmond,_datepick,ajavascripts,_mediaelement,_2.13.1,_mediaelementplayer,ajquery.bxslider.articlesview,acolorbox.pagespeed.cf.702567zpyd.css"/>
                <style>body{background:#6ac}#main{background-color:#fff;padding:8px 0 0 0}</style>
        


        <!--[if lte IE 7]>
            <link rel="stylesheet" type="text/css" href="/stylesheets/layout-ie7-6.css"  />
        <![endif]-->
        <!--[if IE 6]>
            <link rel="stylesheet" type="text/css" href="/stylesheets/layout-ie6.css"  />
        <![endif]-->
        <link rel="stylesheet" type="text/css" media="print" href="/stylesheets/A.print4.css.pagespeed.cf.66SHAa22D4.css" title="Print-Friendly Style"/>	
        <!--[if lte IE 7]>
            <link rel="stylesheet" type="text/css" media="print" href="/stylesheets/print-ie7-6.css" title="IE Print-Friendly Style"  />
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="/cdn/?html5shiv/html5shiv"></script>
        <![endif]-->

        <!-- VibeThink CSS  -->



        <!-- VibeThink JS  -->
        <script type="text/javascript" src="/javascripts/bower_components/modernizr/modernizr.js.pagespeed.jm.0oH-QFHLUD.js"></script>



        <link rel="stylesheet" href="/stylesheets/A.mobile.css+slicknav.css,Mcc.1NiI_M42GS.css.pagespeed.cf.Bf9wCcA-2-.css"/>
        

        <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:'890013651056181',xfbml:true,version:'v2.2'});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
        <!-- Hotjar Tracking Code for https://www.newswise.com/ -->
        <script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:176617,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>

    </head>

    <body class="articles articles-view  fixedwidth articlesview articles-no-sidebar">


        <!--[if lt IE 9]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="https://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <!-- LOAD appropriate JQUERY version -->
        
        <script type="text/javascript" src="/cdn/,qjquery,_jquery,_1.3.2,_jquery.pagespeed.jm.dnkLq1BuzX.js"></script>
        
        

        <header class="site-header">
            <div class="header-top">
                <div class="site-logo">
                    <a title="Newswise = Smart News Connection" href="/"><img src="/images/xnewswise-logo-vibethink.png.pagespeed.ic.420u5EdpTp.png" alt="logo"></a>
                </div>
                <div class="header-fields">
                    <div class="fields-wrapper">
                        <div class="search">
                            <form method="post" action="/search/advanced">
                                <input type="text" name="search[text]" id="q" placeholder="search" class="search-field" accesskey="s" tabindex="0">
                                <input type="submit" name="searchbutton" id="searchbutton" value="" class="submit">
                                <span class="icon-search"></span>
                            </form>
                        </div>

                        <div class="login">
                            <a href="/users/login/?ret=%2Farticles%2Fview%2F681966%2F%3Fsc%3Drsla%26utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%3A+NewswiseLatestNews+%28Newswise%3A+Latest+News%29">Login</a>
                        </div>
                        
                    </div>
                </div>
                
            </div> <!-- end header-top -->

            
            <div class="site-navigation">
                <nav class="main-navigation">
                    <ul class="menu" id="menu">
                        <li class="menu-item top active">
                            <a href="/">Home</a>
                        </li>

                        
                        <!-- 
                                            <li class="menu-item top">
                                                <a href="#">Tools</a>
                                                <div class="sub-menu two-column">
                                                    <div class="sub-menu-column">
                                                        <div class="category-header">
                                                            Menu Group:
                                                        </div>
                                                        <ul>
                                                            <li class="menu-item">
                                                                <a href="#">Menu Item</a>
                                                            </li>
                                                        </ul>
                                                    </div>
                                                    <div class="sub-menu-column">
                                                        <div class="category-header">
                                                            Menu Group:
                                                        </div>
                                                        <ul>
                                                            <li class="menu-item">
                                                                <a href="#">Menu Item</a>
                                                            </li>
                                                        </ul>
                                                    </div>
                                                </div>
                                            </li>
                        -->

                        <li class="menu-item top">
                            <a href="/libraries">Sections</a>
                            <div class="sub-menu two-column">
                                <div class="sub-menu-column">
                                    <ul>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=latest">Latest News</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=science">Science News</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=medicine">Medical News</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=life">Life News</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=business">Business News</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=marketplace">Marketplace</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/libraries/rss"><img src="/images/icons/feed-icon-12x12.gif.pagespeed.ce.qm9cKFTObB.gif" border="0" alt="RSS feeds"/>&nbsp;RSS Feeds by Section</a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="sub-menu-column">
                                    <ul>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=expert-pitch">Expert Pitch</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=6407">Expert Spotlight</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=expert">Expert Features</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=embargoed">Currently Embargoed</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=6295">Journal Related News</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/list?category=audiovideo">Video/Audio</a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </li>
                        <li class="menu-item top">
                            <a href="/channels">Channels</a>

                            <div class="sub-menu two-column">
                                <div class="sub-menu-column">
                                    <ul>
                                                                                                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=39">Evolution and Darwin
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=59">Climate Science
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=89">Environmental Science
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=6264">Environmental Health
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=6295">All Journal News
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=6427">Paleontology
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=43">Infectious Diseases
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=132">Cell Biology
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=144">Chemistry
                                                                                                
                                            </a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=6256">Pharmaceuticals
                                                                                                
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="sub-menu-column">
                                    <ul>
                                                                                                                        <li class="menu-item">
                                            <a href="/articles/channels?channel=18">Hurricanes</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=78">Earthquakes</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=122">Natural Disasters</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=22">U.S. Politics</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=38">U.S. Supreme Court</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=67">Guns and Violence</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=108">Influenza</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=60">Terrorism</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=6333">Ebola</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/articles/channels?channel=6273">Drought</a>
                                        </li>
                                                                                <li class="menu-item">
                                            <a href="/channels/rss"><img src="/images/icons/feed-icon-12x12.gif.pagespeed.ce.qm9cKFTObB.gif" border="0" alt="RSS feeds"/>&nbsp;RSS Feeds by Channel</a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </li>
                        <li class="menu-item top">
                            <a href="/archive/wires/">Wires</a>
                            <div class="sub-menu">
                                <div class="category-header">
                                    Archived Wires:
                                </div>
                                <ul>
                                    <li class="menu-item">
                                        <a href="/archive/wires/">Daily Wire</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/archive/wires/?sci">SciWire</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/archive/wires/?med">MedWire</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/archive/wires/?lif">LifeWire</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/archive/wires/?biz">BizWire</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/archive/wires/?special">Special Wires</a>
                                    </li>
                                </ul>
                                <div class="category-header">
                                    Calendar:
                                </div>
                                <ul>

                                    <li class="menu-item">
                                        <a href="/ee/thematic-wires">Upcoming Theme Wires</a>
                                    </li>

                                </ul>
                            </div>
                        </li>

                        <li class="menu-item top">
                            <a href="/experts">Experts</a>
                            <div class="sub-menu">
                                <ul>
                                    <li class="menu-item">
                                        <a href="/articles/list?category=expert-pitch">Expert Pitch</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/articles/channels?channel=6407">Expert Spotlight</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/articles/list?category=expert">Expert Features</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/resources/expert-query">Expert Query Form</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="/users/expert-list/">Expert Directory</a>
                                    </li>
                                                                        <li class="menu-item">
                                        <a href="/search/advanced">Advanced Article Search</a>
                                    </li>
                                </ul>
                            </div>

                        </li>
                        <li class="menu-item top">
                            <a href="/institutions/list">Newsrooms</a>
                            <div class="sub-menu">

                                
                                <ul>
                                    <li class="menu-item"><a href="/institutions/list">Search Newsrooms/Institutions</a></li>
                                </ul>

                                <!-- 
                                                            <ul>
                                                                <li class="menu-item">Recently Updated Newsrooms:
                                                                </li>
                                                            </ul>
                                -->

                                <ul id="newsroom-list">
                                    <style>ul#newsroom-list li.odd-item{background-color:#fff;border:1px dotted #76b9ee}ul#newsroom-list li.even-item{background-color:#efefef;border-right:1px dotted #76b9ee;border-left:1px dotted #76b9ee}ul#newsroom-list li:last-child{border-bottom:1px dotted #76b9ee}ul#newsroom-list .menu-item a{padding:.5rem .5rem;line-height:1.4}</style>
<li class="menu-item even-item"><a href="/institutions/newsroom/91/">Northwestern University</a></li>
<li class="menu-item odd-item"><a href="/institutions/newsroom/1247/">American Society of Nephrology (ASN)</a></li>
<li class="menu-item even-item"><a href="/institutions/newsroom/64/">Johns Hopkins University</a></li>
<li class="menu-item odd-item"><a href="/institutions/newsroom/743/">University of California San Diego Health</a></li>
<li class="menu-item even-item"><a href="/institutions/newsroom/126/">University of Illinois at Chicago</a></li>
<li class="menu-item odd-item"><a href="/institutions/newsroom/159/">Roswell Park Cancer Institute</a></li>
<li class="menu-item even-item"><a href="/institutions/newsroom/1328/">Howard Hughes Medical Institute (HHMI)</a></li>
<li class="menu-item odd-item"><a href="/institutions/newsroom/17072/">American Association of Nurse Anesthetists (AANA)</a></li>
                                </ul>

                            </div>
                        </li>


                        
                        <li class="menu-item top">
                            <a href="/about">About</a>
                            <div class="sub-menu two-column">
                                <div class="sub-menu-column">
                                    <ul>
                                        <li class="menu-item">
                                            <a href="/memberservices">Member Services</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/journalists">Services for Journalists</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/public-users">Services for Public Users</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/ee/faq/C1">FAQ: Contributors/Source Institutions</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/ee/faq/C2">FAQ: Journalists</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/ee/faq/C3">FAQ: Public Users</a>
                                        </li>
                                    </ul>
                                </div>
                                <div class="sub-menu-column">
                                    <ul>
                                        <li class="menu-item">
                                            <a href="/institutions/list">Participating Institutions</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/media">Media Subscribers</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/reports/demo">Sample Effectiveness Reports</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/archive/wires/">Archived Wires</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/terms-of-service">Terms of Service</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/privacy">Privacy Policy</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/newswise-staff">Our Staff</a>
                                        </li>
                                        <li class="menu-item">
                                            <a href="/home/contact">Contact Newswise</a>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                        </li>
                        <li class="menu-item top">
                            <a href="/ee/list/">Blog</a>
                            <div class="sub-menu">
                                <ul>
                                    <li class="menu-item">
                                        <a href="/ee/list/">Newswise Blog</a>
                                    </li>


                                </ul>
                            </div>
                        </li>
                        <li class="register-button">
                            <a href="/users/register">Subscribe Now</a>
                        </li>
                                            </ul>
                </nav>
            </div>
        </header>

        

        <div class="fixed-spacer" style="margin: 10.5rem auto 0;">

                        &nbsp;

        </div>

        


        <div id="wrapper">

             

            <div id="container">
                <div class="background"> 

 <!-- end if is home page line 924 -->

                                            <div id="sidebar-left" class="column sidebar skiptranslate">
                    </div>  
                    <div id="main">
                        <!--Code to include carousel on channel list page starts here-->
                        	
                        <!--Code to include carousel on channel list page ends here --> 
                                                <div id="flash" class="new-alert padzero"></div>
                            
<link rel="stylesheet" href="/stylesheets/A.style-article-view.css.pagespeed.cf.gnGHuw9wqy.css">
<script type="text/javascript">$(document).ready(function(){$(".showmore_keywords").toggle(function(){$(this).text('- show less');$('.articlesview #main .keywords_block li').css({'display':'inline-block'});},function(){$(this).text("+ show more");$('.articlesview #main .keywords_block li').css({'display':'none'});$('.articlesview #main .keywords_block li:nth-child(2)').css({'display':'inline-block'});$('.articlesview #main .keywords_block li:last').css({'display':'inline-block'});});$(".showmore_channles").toggle(function(){$(this).text('- show less');$('.articlesview #main .channle_block li').css({'display':'inline-block'});},function(){$(this).text("+ show more");$('.articlesview #main .channle_block li').css({'display':'none'});$('.articlesview #main .channle_block li:nth-child(2)').css({'display':'inline-block'});$('.articlesview #main .channle_block li:last').css({'display':'inline-block'});});});</script>

    
           <div class="other_links">
	<ul>
		<!--<li><a href="/articles/list/?category=&page=1&">&laquo; Return to article list</a></li>-->
	</ul>
    </div>	 
    	 

<section class="un-new-title-box">
	<div class="un-title-inner">
    	<div class="un-next-prev">

<!--Code for Previous/Next starts-->
<div class="un-article_links clearfix">
			<a href="/articles/promising-results-for-two-genetic-weapons-against-malaria" class="un_prev" alt="Previous Article" title="Previous Article">< Previous Article</a>
		<a href="/articles/list/?category=&page=1&">Return to Article List</a>
			<a href="/articles/why-are-many-dialysis-patients-readmitted-to-the-hospital-soon-after-discharge" class="un_next" alt="Next Article" title="Next Article">Next Article ></a>
	</div>
<!--Code for Previous/Next ends-->

</div>

		<div class="un-white-inner-section">
        
                
        <div class="un-new-main-title">
                                <h2>Awareness of Cognitive Impairments from Breast Cancer Treatment</h2>
                                        </div>
        
				<script type="text/javascript">var images_count=1;var item_id=681966;var media_count=0;var audio_count=0;var video_count=0;var channel='';var section='';</script>
		<!-- video slider for large images  -->				  
	<div class="custom-view-artical-changes">
                     </div>
<div style="clear:both;"></div>
        <div class="un-title-info">
			
			                <p>Article ID: <span>681966</span></p>
        	<p>Released: <span>28-Sep-2017 2:05 PM EDT</span></p>
            	
            <p>Source Newsroom: <a href="/institutions/newsroom/5495/">Rutgers Cancer Institute of New Jersey</a></p>
			
        </div>
        <div class="un-title-fav">
       
       	
								<a class="ad_favorites" href="/users/login/?ret=%2Farticles%2Fview%2F681966%2F%3Fsc%3Drsla%26utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%3A+NewswiseLatestNews+%28Newswise%3A+Latest+News%29%2F%3Fad2f%3D1%26aid%3D681966"><span>Add to Favorites</span></a>
				       
       
       
        </div>
<div style="clear:both;"></div>
         
         
         
         
         
         <div class="un-title-bottom-part clearfix">
         	
            					<!--<div id="flash" class="new-alert padzero successMessage" style="display: none; margin-top:10px">-->
				<!--<li class="successMessageLi" style="background: none;color: green"></li>-->
				<!--</div>-->
		
            <div class='un-more-source'><a href="/institutions/newsroom/5495/">more news from this source</a></div>            
            
            
            <div class="un-share-part">
            	
                <div class="article_share_bx">
       	<ul>
			<!-- AddThis Button BEGIN -->
            <li>
				<!-- Facebook Like BEGIN-->
					<div id="fb-root"></div><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="" send="false" layout="button_count" width="320" show_faces="false" font=""></fb:like>
				<!-- Facebook Like END-->
			</li>
			<li>
				<a addthis:url="" class="addthis_button_facebook"><img src="/images/articlesview/xfb-share.gif.pagespeed.ic.8RUHN-hK7Q.png" alt=""/></a>
			</li>
			<li>
				<a addthis:url="" class="addthis_button_twitter"><img src="/images/articlesview/xtwitter-share.gif.pagespeed.ic.4Je9kfs7zX.png" alt=""/></a>
			</li>
			<li>
				<a addthis:url="" class="addthis_button_email"><img src="/images/articlesview/xmail-share.gif.pagespeed.ic.Lg1EDxqSqg.png" alt=""/></a>
			</li>
			<li>
				<a addthis:url="" href="https://www.addthis.com/bookmark.php?v=250&amp;username=srice" class="addthis_button_compact"><img src="/images/articlesview/xcompact-share.gif.pagespeed.ic.0L59_KYdYE.png" alt=""/></a>
			</li>
			<li>
				<span>Share</span>
			</li>
			<li><a title="Print-friendly Layout" target="_blank" href="/articles/view/681966?print-article"><img src="/images/xprint-icon.png.pagespeed.ic.74thKts2CI.jpg"/></a></li>			
			<!-- AddThis Button END -->
			
			
			
		</ul>
	</div>
                
                
            </div>
         
         
         </div>
         
        
        </div>


</div>
</section>

<div class="news_cont_indent">  
<!--Message for Add to favorite Article Link begins-->
<!--Message for Add to favorite Article Link ends-->
	

	
<!--Code for Institutes Logo begins-->

            <div class="nw-new-left" style="margin: 0px auto;">
               <div class="text_cont_new">


                  <!--Code for Slider Gallery starts-->
                                       <div class="page-controls" style="text-align: center;">
                                             </div>
                     <style type="text/css">#slide_caption_top{background:rgba(0,0,0,.4) none repeat scroll 0 0;height:30px;line-height:30px;position:absolute;right:0;width:30px;z-index:1000}#colorbox{z-index:11000000!important}</style>
<script type="text/javascript">jQuery(document).ready(function($){var onSlider=($('.cont_bxslider').children().length>1);if(onSlider){$('.cont_bxslider').bxSlider({minSlides:1,maxSlides:1,tickerHover:true,useCSS:true,controls:true,pager:false,moveSlides:1});}});</script>
<script type="text/javascript">jQuery(document).ready(function($){$(".cbox").colorbox({rel:'cbox',width:"75%",height:"65%"});});</script>
<div class="news_cont_slider">
    <ul class="cont_bxslider">
                    <li>
                <div id="slide_caption_top">
                    <a class="cbox" href="/images/uploads/2017/09/28/Omene_CPREFERREDDV0717.jpg" title="Awareness of Cognitive Impairments from Breast Cancer Treatment"><img class="image_fullscreen" src="/images/xfull-screen.png.pagespeed.ic.nAXcF-_0yz.png"/></a>
                </div>

                <div class="un-bx-slider">
                    <a href="/articles/media-article/681966" title="Click to see image in gallery">
						<!--<div class="un-blur-pic"> 
                            <img src="/legacy/image.php?image=/images/uploads/2017/09/28/Omene_CPREFERREDDV0717.jpg&width=502&height=334" />
                        </div>-->
						<img src="/legacy/ximage.php,qimage=,_images,_uploads,_2017,_09,_28,_Omene_CPREFERREDDV0717.jpg,awidth=502,aheight=334.pagespeed.ic.sMAoNhAjSA.jpg"/>
                    </a>
                </div>
				                    <p class="credit" style="text-align:center">Credit: Debbie Vogel</p>
                                                    <p class="caption" style="text-align:center">Coral Omene MD, PhD</p>
                        </li>
    </ul>
</div>
                  <!--Code for Slider Gallery ends-->

               </div>
            </div>
            <div class="nw-new-right">
                                 <div class="yellow_links" style="word-wrap: break-word;">
               <h6>MEDIA CONTACT</h6>
         <p><i>Available for logged-in reporters only</i></p>            </div>
                                 <div class="yellow_links channle_block">
               <h6>CHANNELS</h6>
               <div class="channels"><a href="/articles/channels?channel=9" title="Show all articles in this channel">Cancer</a>, <a href="/articles/channels?channel=143" title="Show all articles in this channel">Women's Health</a></div>            </div>
                                    <div class="yellow_links keywords_block">
               <h6>KEYWORDS</h6>
                                             <li class="pair_0 pairs">	  
                     <a href="/search/advanced/?search[tag]=Breast Cancer" title="Search for articles tagged with this keyword or phrase">Breast Cancer</a>, <a href="/search/advanced/?search[tag]=Breast Cancer Awareness Month" title="Search for articles tagged with this keyword or phrase">Breast Cancer Awareness Month</a>, <a href="/search/advanced/?search[tag]=October" title="Search for articles tagged with this keyword or phrase">October</a>, <a href="/search/advanced/?search[tag]=Cognitive Impairment" title="Search for articles tagged with this keyword or phrase">Cognitive Impairment</a>, <a href="/search/advanced/?search[tag]=Chemo Brain" title="Search for articles tagged with this keyword or phrase">Chemo Brain</a>,                      </li>
                                             <li class="pair_1 pairs">	  
                      <a href="/search/advanced/?search[tag]=Rutgers University" title="Search for articles tagged with this keyword or phrase">Rutgers University</a>, <a href="/search/advanced/?search[tag]=New Jersey" title="Search for articles tagged with this keyword or phrase">New Jersey</a>                     </li>
                                             <li><a class="showmore_keywords" href="javascript:void(0)">+ Show More</a></li>
                                             </div>	
               </div>
    
	
	<!-- image slider for small images  -->		  
	    
    
	
	            		<div class="un-nw-full" style="clear: left">
        <p><p><strong>Newswise &#8212; New Brunswick, N.J., September 28, 2017</strong> - It is now well known that up to 75 percent of women experience deficits in their intellectual capacity (i.e., cognitive impairment) during or after breast cancer treatment. Patients typically complain that they are &ldquo;forgetful&rdquo; and have &ldquo;trouble concentrating or remembering&rdquo; details like names, dates, and important events. They have difficulty multi-tasking, and it takes them longer to complete a task. Unfortunately for some women, these symptoms can persist for many months or years. These mental deficits are variable; they may be subtle or striking and temporary or permanent. Given that we continue to make strides in medicine to improve survival rates in breast cancer, there will be many more women living with cognitive impairment and it is important to not only be aware of but to address these issues, so that the quality of life for these women is maintained.&nbsp;</p><p>Previously these cognitive difficulties were all attributed to chemotherapy such that the term &ldquo;chemo brain&rdquo; was coined. However, we now know that it is multifactorial. The menopausal status of the woman and endocrine (hormonal) therapy she receives for treatment can also influence cognitive function. Studies show that breast cancer patients who received chemotherapy and the anti-estrogen therapy tamoxifen have greater difficulty than those who received chemotherapy alone. Typical risk factors that can impact cognitive impairment from breast cancer treatment include being of elderly age and the intensity or number of chemotherapy doses received. There are also psychosocial risk factors like fatigue, anxiety, and depression. Other factors that can worsen the symptoms include drugs like pain killers, sleep disturbances, anemia and poor nutrition.</p><p>Currently, there is no known way to prevent the cognitive difficulties caused by treatment. Medications like psychostimulants which can be prescribed by a doctor may help, but there are non-medicinal options that patients can explore. They include mind training exercises like puzzles, as well as games that use memory or learning a new language. Exercise, stress management, good nutrition filled with antioxidant-containing foods such as fruits and vegetables have also been recommended. Organization can be very helpful. Patients should set up and follow structured routines and use a detailed daily planner to keep track of appointments and schedules. Patients may sometimes feel embarrassed and not reach out for help. It is important to remember that these mental difficulties are a side effect that can be managed. Patients should ask for help from friends and loved ones and importantly inform their doctors for additional support.</p><p>Sources: The American Cancer Society; National Cancer Institute; Ahles TA, <em>ASCO Post</em>, 2016</p><p><strong><em>Coral Omene MD, PhD</em></strong><em>, is a medical oncologist in the Stacy Goldstein Breast Cancer Center at Rutgers Cancer Institute of New Jersey and an assistant professor of medicine at Rutgers Robert Wood Johnson Medical School.&nbsp; </em></p></p>                <input id="website_url" style="display:none" value="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment"/>           
				<div id="permalink_cb" class="permalink skiptranslate" style="display:none"> <!--This div and permalink anchor tag shoud not be removed as it is used for CopyToClipBoard Functionality-->
			<a href="https://newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" style="font-weight: normal;" title="Permalink"><em>Permalink to this article</em></a>
		</div> 
        </div>
     <div class="clearfix"></div>
    
	
	<div class="new_more_social">
		<ul>
			<li><a addthis:url="" class="addthis_button_facebook"><img src="/images/articlesview/xother-fb.jpg.pagespeed.ic.FG3drjR_bg.jpg" alt=""/></a></li>
			<li><a addthis:url="" class="addthis_button_twitter"><img src="/images/articlesview/xother-tw.jpg.pagespeed.ic.CuBx86pQyb.jpg" alt=""/></a></li>
		</ul>
		<!--Share scripts used for articles view, these should be removed from other places on view page (BEGINS)-->
		<script type="text/javascript">var addthis_config={"data_track_clickback":true};</script>
		<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=srice"></script>
		<!--Share scripts used for articles view, these should be removed from other places on view page (ENDS)-->
				<div class="text-center commentdiv"><a href="/home/contact/?topic=Article%20Comment&subject=Comment%20for%20Article%20%23681966&article=681966" title="Leave a comment..." target="_blank">COMMENTS</a> | <a href="/ee/commentpolicy/" title="Newswise commenting policy" target="_blank">COMMENTING POLICY</a></div>
			</div>
	
		<!--code for trending popular stories ends-->
	<div id="home_sections" class="updated_btm">
		<!--content loaded from script in the bottom-->
	</div>
	<div id="dummy_popular">
	<!--content loaded from script in the bottom to check crontab. It is not a part of article page-->
	</div>
</div><!--.news_cont_indent ends-->			
			
						<div style="display:none;">
							<br/>
				<a name="comment"></a>
				<h3 class="skiptranslate" style="margin-bottom: 10px;">Comment/Share</h3>
						
			
							<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style skiptranslate">
				
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" class="addthis_button_facebook" style="text-decoration: none; border-bottom: none; cursor:pointer; "></a>
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" class="addthis_button_twitter" style="text-decoration: none; border-bottom: none; cursor:pointer; "></a>
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" class="addthis_button_stumbleupon" style="text-decoration: none; border-bottom: none; cursor:pointer; "></a>
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" class="addthis_button_delicious" style="text-decoration: none; border-bottom: none; cursor:pointer; "></a>
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" class="addthis_button_digg" style="text-decoration: none; border-bottom: none; cursor:pointer; "></a>
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" class="addthis_button_email" style="text-decoration: none; border-bottom: none; cursor:pointer; "></a>
				<a addthis:url="https://www.newswise.com/articles/awareness-of-cognitive-impairments-from-breast-cancer-treatment" href="https://www.addthis.com/bookmark.php?v=250&amp;username=srice" class="addthis_button_compact" style="line-height: 175%; font-size: 12px; color: #545E6C; text-decoration: none; border-bottom: none; ">Share</a>
				</div>
				<script type="text/javascript">var addthis_config={"data_track_clickback":true};</script>
				<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=srice"></script>
				<!-- AddThis Button END -->
			
			
						<div class="skiptranslate">

						<p style="margin-top: 10px;">
							<a href="/home/contact/?topic=Article%20Comment&subject=Comment%20for%20Article%20%23681966&article=681966" title="Leave a comment..." target="_blank">Leave a comment...</a>
						</p>

						
						</div>
						
						<div class="permalink skiptranslate" style="text-align: right; ">
						<a href="/ee/commentpolicy/" style="font-weight: normal; " title="Newswise commenting policy" target="_blank">Commenting policy</a>
						</div>
						
																	</div><!--Display None Div -->
<script type="text/javascript">jQuery(document).ready(function($){$('.rel_art').load('/articles/related/?article_id=681966'+'&channel[]=9&channel_name[]=Cancer&channel[]=143&channel_name[]=Women%27s+Health',function(){var oneArtSlider=($('.rel_art').children().length<6);if(!oneArtSlider){$('.rel_art').bxSlider({minSlides:4,maxSlides:5,slideWidth:200,tickerHover:true,useCSS:false,controls:true,pager:false,moveSlides:1});}});$('#trending').load('/legacy/trends/newviewes.phtml',function(){var oneTrendSlider=($('.rel_trend').children().length<5);if(!oneTrendSlider){$('.rel_trend').bxSlider({minSlides:4,maxSlides:5,slideWidth:200,tickerHover:true,useCSS:false,controls:true,pager:false,moveSlides:1});}});$('#home_sections').load('/library/view-options');});function changeStyle(isHover){if(isHover==1){$('a#btnCopyClipboard').css({'color':'#c4b27a'})}else{$('a#btnCopyClipboard').removeAttr('style');}}</script>
<script type="text/javascript" src="/javascripts/zeroclip/ZeroClipboard.js"></script>
<script>ZeroClipboard.config({"swfPath":"/javascripts/zeroclip/ZeroClipboard.swf",});var client=new ZeroClipboard(document.getElementById('btnCopyClipboard'));client.on("error",function(e){console.log("ERROR! ["+e.name+"] "+e.message);});client.on("ready",function(readyEvent){client.on("aftercopy",function(event){$('.successMessageLi').html("Copied!");$('.successMessage').show();setTimeout(function(){$('.successMessageLi').html('');$('.successMessage').hide();},5000);});});</script>
<script type="text/javascript">jQuery(document).ready(function($){$("#contact_patient_services").click(function(event){var newsroomid=$(this).attr("data-id");var url=$(this).attr('href');var success=false;event.preventDefault();$.ajax({type:'POST',url:'/articles/contactpatienthit',data:{newsroomid:newsroomid},async:false,complete:function(data){success=true;}});if(success){window.open(url,'_blank');}});});</script>	
                        <br class="clearfloat"/>
                    </div>  
                    <div id="sidebar-right"> 
                    	
                    </div> 
                    
                </div> <!-- end .background div -->

                <br class="clearfloat"/>
            </div><!-- end #container -->

            <div id="footer" class="section footer skiptranslate">
                <div class="footer-content">
                    <ul class="newswise-site-info">
                        <li>&copy;2017 
                            Newswise, Inc</li>
                        <li>215 5th St. SW, Suite 100, Charlottesville VA 22903</li>
                        <li class="last">434-296-9417</li>
                    </ul>
                </div>
                <div class="footer-content">
                    <ul class="newswise-site-info">
                        <li><a href="/privacy">Privacy Notice</a></li>
                        <li><a href="/terms-of-service">Terms of Service</a></li>
                        <li class="last"><a href="/home/contact">Contact Us</a></li>
                    </ul>
                </div>
                <div style="color:white; font-size:7px; clear:both; padding-top: 5px; text-align: center;">
                     0.9202 seconds                </div>
                <div class="widget" id="widgt-social-links">
                    <h3 class="title">Follow Us</h3> 
                    <ul class="social-icons">
                        <li class="icon-twitter">
                            <a href="https://twitter.com/newswise" class="cover"></a>
                        </li>
                        <li class="icon-facebook">
                            <a href="https://www.facebook.com/pages/Newswise/49962531423" class="cover"></a>
                        </li>
                        <li class="icon-linkedin">
                            <a href="https://www.linkedin.com/company/newswise/products" class="cover"></a>
                        </li>
                        <li class="icon-stumbleupon">
                            <a href="https://www.stumbleupon.com/stumbler/newswise/" class="cover"></a>
                        </li>
                    </ul>
                </div>	
                <br class="clearfloat"/>
            </div> <!-- end footer -->

        </div> <!--  end wrapper -->




        <script>jQuery(document).ready(function($){var nav=$('.sidebar-float');if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){}else{$(window).scroll(function(){if($(this).scrollTop()>55){nav.addClass("fixed-sidebar");}else{nav.removeClass("fixed-sidebar");}});}});</script>

                <script type="text/javascript" src="/cdn/?newswise/shared/common&jquery/hover-intent/1.0.5/hover-intent&jquery/bgiframe/2.1.2/bgiframe&jquery/form/1.0.0/form&jquery/metadata/2.0.0/metadata&jquery/validate/1.5.2/validate&newswise/shared/menu&newswise/shared/swap-value&jquery/datepick/3.5.1/datepick&newswise/articles/list3&jquery/ui/1.7.1/core&jquery/ui/1.7.1/tabs&mediaelement/2.13.1/mediaelement-and-player.min&newswise/articles/gallery&jquery/addthis/0.1/addthis&newswise/articles/view2&jquery.zclip.min&jquery.bxslider&jquery.colorbox"></script>
        <script type="text/javascript">var $=jQuery.noConflict();var x=10;$(document).ready(function(){if(document.getElementById("edit-form")!=null){jQuery("##edit-form input[type=submit]").click(function(e,item){this.form.lastSubmit=this;});var validation=jQuery("#edit-form").validate({submitHandler:function(form){jQuery(form.lastSubmit).after("<input type='hidden' name='"+jQuery(form.lastSubmit).attr("name")+"' value='"+jQuery(form.lastSubmit).val()+"'>");form.submit();$(form.lastSubmit).attr('value','Submitting...').attr('disabled','disabled').addClass('disabled').fadeIn('slow').animate({opacity:0.5},5000);},rules:{},messages:{},ignore:".ignore"});$("#edit-form label.error").each(function(index,item){$(item).removeClass("hidden");$(item).hide();});}});</script>

        <script>//<![CDATA[
;(function($){$.fn.ngResponsiveTables=function(options){var defaults={smallPaddingCharNo:5,mediumPaddingCharNo:10,largePaddingCharNo:15},$selElement=this,ngResponsiveTables={opt:'',dataContent:'',globalWidth:0,init:function(){this.opt=$.extend(defaults,options);ngResponsiveTables.targetTable();},targetTable:function(){var that=this;$selElement.find('tr').each(function(){$(this).find('td').each(function(i,v){that.checkForTableHead($(this),i);$(this).addClass('tdno'+i);});});},checkForTableHead:function(element,index){if($selElement.find('th').length){this.dataContent=$selElement.find('th')[index].textContent;}else{this.dataContent=$selElement.find('tr:first td')[index].textContent;}if(this.opt.smallPaddingCharNo>$.trim(this.dataContent).length){element.addClass('small-padding');}else if(this.opt.mediumPaddingCharNo>$.trim(this.dataContent).length){element.addClass('medium-padding');}else{element.addClass('large-padding');}element.attr('data-content',this.dataContent);}};$(function(){ngResponsiveTables.init();});return this;};}(jQuery));
//]]></script>  
        <script type="text/javascript">jQuery(document).ready(function($){$('table.mobile-list-class').ngResponsiveTables();$('table#institution-users').ngResponsiveTables();});</script>

        
        <script src="/javascripts/jquery.slicknav.min.js.pagespeed.jm.7rqznp8jn-.js"></script>     


        <script>jQuery(document).ready(function($){$('#menu').slicknav();$('.slicknav_menu ul li > a').each(function(){if($(this).parent().find('.sub-menu').length!==0){$(this).append('<span class="mobilemenuopen">+</span>');}});var click1=1;$('.slicknav_menu ul li > a > span').click(function(){if($(this).parent().parent().find('.sub-menu').length!==0){$(this).parent().parent().find('.sub-menu').slideToggle();if($(this).hasClass('menu_open')){$(this).removeClass('menu_open');$(this).html("+");}else{$(this).addClass('menu_open');$(this).html("-");}return false;}});$('.filter_image').click(function(){$('#search-sorts').slideToggle();});});</script>


        <!-- 20141210 new google analytics -->
        <!-- Note optional Display Features added -->
        <!-- https://support.google.com/analytics/answer/2444872 -->
        <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2820194-1','auto');ga('require','displayfeatures');ga('send','pageview');</script>

        <style>.live-chat-bottom,.live-chat-bottom:link,.live-chat-bottom:visited,.live-chat-bottom:hover{background:#22679a;display:block;padding:7px 20px;color:#fff;position:fixed;bottom:40px;right:17px;font-size:15px;line-height:130%;border-radius:5px 5px 0 0}body .hide-chat{z-index:2147483647!important}body .live-bottom-zero{bottom:0!important}body .live-hide{display:none!important}#livechat-compact-container{display:none!important}</style>
        <a class="live-chat-bottom hide-chat live-bottom-zero" href="#" onclick="" style="display:none;">Hide the chat</a>
        <br><br>
        <a class="live-chat-bottom open-chat live-bottom-zero" href="#" onclick="">Chat now!</a>
        <!-- Start of LiveChat (www.livechatinc.com) code -->

        <script type="text/javascript">var __lc={};__lc.license=6766341;(function(){var lc=document.createElement('script');lc.type='text/javascript';lc.async=true;lc.src=('https:'==document.location.protocol?'https://':'https://')+'cdn.livechatinc.com/tracking.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(lc,s);})();var LC_API=LC_API||{};LC_API.on_chat_ended=function(){colsole.log('trigger');jQuery('#livechat-full').height(600);LC_API.repaint_window();};LC_API.on_chat_window_minimized=function(){LC_API.hide_chat_window();jQuery('.hide-chat').hide();jQuery('.open-chat').show();};jQuery('.hide-chat').click(function(){console.log(LC_API);jQuery(this).hide();jQuery('.open-chat').remove();LC_API.hide_chat_window();return false;});jQuery('.open-chat').click(function(){jQuery(this).addClass('live-bottom-zero');jQuery('.hide-chat').addClass('live-bottom-zero');jQuery(this).hide();jQuery('.hide-chat').show();LC_API.show_full_view();return false;});jQuery(document).ready(function(){jQuery('#livechat-compact-container').click(function(){console.log('work on clicking');jQuery('.open-chat').removeClass('live-hide');jQuery('.hide-chat').removeClass('live-hide');});});</script>
        <!-- End of LiveChat code --> 


 


    </body>
</html> 