<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="ar" dir="rtl" class="no-js ie6 lt8"> <![endif]-->
<!--[if IE 7 ]>    <html lang="ar" dir="rtl" class="no-js ie7 lt8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="ar" dir="rtl" class="no-js ie8 lt8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="ar" dir="rtl" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<title>Collegiate Students Fired Up to Protect Virtual Solar Facility From Cyberattack</title>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="p:domain_verify" content="7efbfb16591069f62454267a397c3f64" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WH9TSCN');</script>


<meta name="keywords" content="Newswise, Strategic Security Sciences;Nuclear Technologies and National Security;computer science and engineering;cyberphysical systems;Cybersecurity;global security;Infrastructure;Resilience;security technologies;undergraduate programs;cybersecurity operations;educational programs,Technology, Cybersecurity, DOE Science News Source,  Argonne National Laboratory" />
<meta name="description" content="Cybersecurity professionals are in high demand. The Department of Energy tasks Argonne National Laboratory with challenging and inspiring college-age students t" />
<meta name="verify-v1" content="G6V3B5za6BYmoQM4QGo6vP95BavX+zDyot3ZErFSVpQ=" />
<meta name="viewport" content="width=device-width" />
<meta property="og:description" id="og_description" content="Cybersecurity professionals are in high demand. The Department of Energy tasks Argonne National Laboratory with challenging and inspiring college-age students t" />
<meta name="google-site-verification" content="KBsTBTdgpLL7lngW3yrdeGPxeMGRmnXV4sMsegvlxNQ" />
<meta property="og:title" id="og_title" content="Collegiate Students Fired Up to Protect Virtual Solar Facility From Cyberattack" />
<meta property="og:type" id="og_type" content="website" />

<link rel="image_src" href="/legacy/image.php?image=/images/uploads/2022/11/01/6361472780d20_CyberForcepre-eventimage102822.jpg&width=600&height=600" />
<meta property="og:image" id="og_image" content="https://www.newswise.com/legacy/image.php?image=/images/uploads/2022/11/01/6361472780d20_CyberForcepre-eventimage102822.jpg&width=600&height=600" />
<link rel="image_src" href="https://www.newswise.com/assets/new/img/newswise-logo-square.jpg" />
<meta property="og:image" id="og_image" content="https://www.newswise.com/assets/new/img/newswise-logo-square.jpg" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://www.newswise.com/doescience/collegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack" />
<meta property="og:url" id="og_url" content="https://www.newswise.com/doescience/collegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack" />

<link rel="alternate" type="application/rss+xml" title="Newswise Latest News" href="https://feeds.feedburner.com/NewswiseLatestNews" />
<link rel="alternate" type="application/rss+xml" title="Newswise Science News" href="https://feeds.feedburner.com/NewswiseScinews" />
<link rel="alternate" type="application/rss+xml" title="Newswise Medical News" href="https://feeds.feedburner.com/NewswiseMednews" />
<link rel="alternate" type="application/rss+xml" title="Newswise Life News" href="https://feeds.feedburner.com/NewswiseLifenews" />
<link rel="alternate" type="application/rss+xml" title="Newswise Business News" href="https://feeds.feedburner.com/NewswiseBiznews" />

<link rel="stylesheet" type="text/css" href="/assets/new/css/material_icons.css">
<link rel="stylesheet" type="text/css" href="/assets/new/css/style.css" />
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-734562396"></script>
<script> 
		window.dataLayer = window.dataLayer || []; 
		function gtag(){dataLayer.push(arguments);} 
		gtag('js', new Date()); 
		gtag('config', 'AW-734562396'); 
	</script>








<link rel="stylesheet" type="text/css" href="/assets/new/plugins/bootstrap-filter-lightbox-gallery/css/glightbox.css" />

<script src="/assets/new/js/jquery-3.3.1.slim.min.js"></script>
<script type="text/javascript" src="/assets/new/js/3.3.1-jquery.min.js"></script>
<script src="/assets/new/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
<script src="/assets/new/js/plugins.js"></script>
<script src="/assets/new/js/main.js"></script>
<script type="text/javascript" src="/assets/new/js/1.12.1-jquery-ui.min.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2820194-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-2820194-1');
		</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-734562396"></script>
<script> 
			window.dataLayer = window.dataLayer || []; 
			function gtag(){dataLayer.push(arguments);} 
			gtag('js', new Date()); 
			gtag('config', 'AW-734562396'); 
		</script>
<script type="text/javascript">
            window.fbAsyncInit = function () {
                FB.init({
                    appId: '890013651056181',
                    xfbml: true,
                    version: 'v2.2'
                });
            };
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {
                    return;
                }
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>


<script type="text/javascript">
		_atrk_opts = { atrk_acct:"UeW4n1aMp410N8", domain:"newswise.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>

</head>
<body class="  fixedwidth articlesview articles-no-sidebar article-781511">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WH9TSCN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div class="site-container">

<header>
<nav class="navbar navbar-expand-xl nav-top">
<div class="container">
<a class="navbar-brand" href="/" title="Newswise logo"><img src="/assets/new/img/logo.png" alt="Newswise Logo" title="Newswise logo" style="height: 78px;width: 160px;"></a>
<button class="btn btn-link btn-menu d-xl-none toggle-nav" type="button"><i class="material-icons">menu</i></button>
<div class="navbar-collapse offcanvas-collapse justify-content-end d-none d-sm-none d-md-none d-lg-none d-xl-block">
<ul class="navbar-nav">
<li class="nav-item">
</li>
<li class="nav-item">
<form class="form-inline search" method="post" action="/search/advanced">

<input type="text" placeholder="Search ..." name="search[text]" id="q" class="form-control search-field" accesskey="s" tabindex="0">
<button class="btn btn-link submit" type="submit" name="searchbutton" id="searchbutton" value=""><i class="material-icons">search</i></button>
</form>
</li>
<li class="nav-item">
<a class="nav-link" href="/journalists">Journalists</a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://memberservices.newswise.com">Members</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/contact">Contact Us</a>
</li>

<li class="nav-item">
<a class="nav-link btn-main" href="/users/register?ret=%2Fdoescience%2Fcollegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack%2F%3Farticle_id%3D781511">Subscribe</a>
</li>
<li class="nav-item">
<a class="nav-link btn-main" href="/users/login/?ret=%2Fdoescience%2Fcollegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack%2F%3Farticle_id%3D781511">Login</a>
</li>



</ul>
</div>
</div>
</nav>
<nav class="nav-main d-none d-sm-none d-md-none d-lg-none d-xl-block">
<div class="container">
<ul class="nav nav-fill news list">
<li class="nav-item"><a href="/" class="nav-link" id="home-drop" title="">Home</a></li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="/libraries" id="dropdown02" aria-haspopup="true" aria-expanded="false">Sections</a>
<div class="dropdown-menu" aria-labelledby="dropdown02">
<a class="dropdown-item" id="latest-news-drop" href="/articles/list/latest-news">Latest News</a>
<a class="dropdown-item" id="coronavirus-news-drop" href="/coronavirus">Coronavirus News</a>
<a class="dropdown-item" id="currently-embargoed-drop" href="/articles/list/embargoed-news">Currently Embargoed
News</a>
<a class="dropdown-item" id="research-news-releases-drop" href="/articles/list/research-news">Research News Releases</a>
<a class="dropdown-item" id="journal-news-drop" href="/articles/channels/all-journal-news">Journal News</a>
<a class="dropdown-item" id="medical-news-drop" href="/articles/list/medical-news">Medical News</a>
<a class="dropdown-item" id="science-news-drop" href="/articles/list/science-news">Science News</a>
<a class="dropdown-item" id="life-news-drop" href="/articles/list/life-news">Life News</a>
<a class="dropdown-item" id="business-news-drop" href="/articles/list/business-news">Business News</a>
<a class="dropdown-item" id="expert-pitch-drop" href="/articles/list/expert-pitch">Expert Pitch</a>
<a class="dropdown-item" id="google-fact-check-drop" href="/articles/list/fact-check-news">Google Fact Check</a>
<a class="dropdown-item" id="research-alert-drop" href="/articles/list/research-alert">Research Alert</a>
<a class="dropdown-item" id="marketplace-drop" href="/articles/list/marketplace-news">Marketplace</a>
<a class="dropdown-item" id="news-with-video-drop" href="/articles/list/audiovideo">News With Video/Audio</a>
<a class="dropdown-item" id="multimedia-drop" href="/multimedia">Multimedia</a>
<a class="dropdown-item" id="libraries-drop" href="/libraries/rss"><img src="/assets/new/img/rss-icon-logo.png" style="width: 18px;margin: -4px 5px 0px 0px;" alt="RSS Icon">RSS Feeds by
Section</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="/channels" id="dropdown03" aria-haspopup="true" aria-expanded="false">Channels</a>
<ul class="dropdown-menu" aria-labelledby="dropdown03">
<li class="dropdown-submenu">
<a class="dropdown-item" id="medicine-drop" href="/channels/medical-news/1" data-nav="#nav-medicine" data-menu="channels-menu">MEDICINE</a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=125">Addiction</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6277">Aging</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=114">AIDS/HIV</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6255">Alcohol and
Alcoholism</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6">Allergies</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6329">Alternative
Medicine</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=127">Alzheimer's
and
Dementia</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6305">Arthritis</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6306">Asthma</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=113">Autism</a>
</li>
<li><a href="/channels/medical-news/1" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="science-drop" href="/channels/science-news/2" data-nav="#nav-science" data-menu="channels-menu">SCIENCE </a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=115">Agriculture</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=52">Archaeology
/Anthropology</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6492">Artificial
Intelligence</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6438">Aviation and
Aeronautics</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6294">Birds</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=114">Chemistry</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=59">Climate
Science</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=117">Cybersecurity</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=112">Dinosaurs</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=57">DOE Science
News</a></li>
<li><a href="/channels/science-news/2" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="life-drop" href="/channels/life-news/3" data-nav="#nav-life" data-menu="channels-menu">LIFE </a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=146">Arts and
Entertainment</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=1">Back to
School</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=109">Behavioral
Science</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6489">Brexit</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=149">Budgets and
Funding</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6254">Bullying</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6479">Civil
Liberties</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=124">Cognition and
Learning</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6246">Crime and
Forensic Science</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=15">Education</a>
</li>
<li><a href="/channels/life-news/3" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="business-drop" href="/channels/business-news/4" data-nav="#nav-business" data-menu="channels-menu">BUSINESS </a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=6279">Apps</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=118">Automotive</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=44">Business
Ethics</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=71">China
Economics
News</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=79">Economics</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6281">Entrepreneurship</a></li>
<li><a href="/channels/business-news/4" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="journal-channel-drop" href="/channels/journal-news/5" data-nav="#nav-journal-news" data-menu="channels-menu">JOURNAL NEWS<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=6295">All Journal
News</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6452">Cell
(journal)</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6335">JAMA</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6454">Journal of
Experimental Medicine</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6337">Nature
(journal)</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6424">NEJM</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6455">Neurology
(journal)</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6334">PLoS One</a>
</li>
<li><a href="/channels/journal-news/5" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="trends-and-top-stories-drop" href="/channels/trends-top-stories/6" data-nav="#nav-trends" data-menu="channels-menu">TRENDS AND TOP STORIES<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=139">Staff
Picks</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=138">Top Clipped
Stories</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=137">Top Hit
Stories</a></li>
<li><a href="/channels/trends-top-stories/6" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="location-drop" href="/channels/by-location-news/7" data-nav="#nav-location" data-menu="channels-menu">BY LOCATION<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=6292">Afghanistan
News</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6324">African
News</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=81">China News</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=86">Cuba News</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6322">Europe
News</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6486">Germany
News</a>
</li>
<li><a class="dropdown-item" href="/articles/channels?channel=6441">Gulf of
Mexico</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6496">India News</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=19">Iraq News</a>
</li>
<li><a href="/channels/by-location-news/7" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="meeting-drop" href="/channels/meeting-grants-events/8" data-nav="#nav-meeting" data-menu="channels-menu">MEETING, GRANTS, AND EVENTS<i class="fa fa-angle-right"></i></a>
<ul class="dropdown-menu">
<li><a class="dropdown-item" href="/articles/channels?channel=6296">Grant Funded
News</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6297">Medical
Meetings</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6331">Newswise
Live -
Event in Progress</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6407">Newswise
Live -
Expert Spotlight</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6323">Newswise
Live
Events</a></li>
<li><a class="dropdown-item" href="/articles/channels?channel=6298">Scientific
Meetings</a></li>
<li><a href="/channels/meeting-grants-events/8" class="btn btn-main">See all channels</a></li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="rss-id" href="/channels/rss" data-nav="#nav-meeting" data-menu="channels-menu"><img src="/assets/new/img/rss-icon-logo.png" style="width: 18px;margin: -4px 5px 0px 0px;" alt="RSS Icon"> RSS</a>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="/archive/wires/" id="dropdown04" aria-haspopup="true" aria-expanded="false">Wires</a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li class="dropdown-submenu">
<a class="dropdown-item" id="archived-wires-drop" href="/archive/wires/" data-nav="#nav-archived" data-menu="wires-menu">Archived Wires </a>
<ul class="dropdown-menu" id="nav-archived">
<li><a class="dropdown-item" href="/archive/wires/">Daily Wire</a></li>
<li><a class="dropdown-item" href="/archive/wires/?sci">SciWire</a></li>
<li><a class="dropdown-item" href="/archive/wires/?med">MedWire</a></li>
<li><a class="dropdown-item" href="/archive/wires/?lif">LifeWire</a></li>
<li><a class="dropdown-item" href="/archive/wires/?biz">BizWire</a></li>
<li><a class="dropdown-item" href="/archive/wires/?special">Special Wires</a>
</li>
</ul>
</li>
<li class="dropdown-submenu">
<a class="dropdown-item" id="calendar-drop" href="/ee/thematic-wires" data-nav="#nav-calendar" data-menu="wires-menu">Calendar </a>
<ul class="dropdown-menu" id="nav-calendar">
<li><a class="dropdown-item" href="/ee/thematic-wires">Upcoming Theme Wires</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="/experts" id="dropdown05" aria-haspopup="true" aria-expanded="false">Experts</a>
<div class="dropdown-menu" aria-labelledby="dropdown05">
<a class="dropdown-item" id="expert-directory-drop" href="/users/expert-list/">Expert Directory</a>
<a class="dropdown-item" id="expert-pitch-drop" href="/articles/list?category=expert-pitch">Expert Pitch</a>
<a class="dropdown-item" id="expert-query-form-drop" href="/resources/expert-query">Expert Query Form</a>
<a class="dropdown-item" id="fast-pitch-drop" href="/fast-pitch-request">Fast Pitch</a>
<a class="dropdown-item" id="advanced-article-search-drop" href="/search/advanced">Advanced Article Search</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="/about" id="dropdown08" aria-haspopup="true" aria-expanded="false">About</a>
<div class="dropdown-menu" aria-labelledby="dropdown08">
<a class="dropdown-item" id="member-services-drop" href="/memberservices">Member Services</a>
<a class="dropdown-item" id="pricing-drop" href="/pricing">Pricing</a>
<a class="dropdown-item" id="newswise-live-drop" href="https://memberservices.newswise.com/fast-pitch/">Newswise Live</a>
<a class="dropdown-item" id="invoice-drop" href="https://payments.newswise.com/invoicelookup">Invoice
Lookup</a>
<a class="dropdown-item" id="services-for-journalists-drop" href="/journalists">Services for Journalists</a>
<a class="dropdown-item" id="archived-wires-drop" href="/archive/wires/">Archived Wires</a>
<a class="dropdown-item" id="media-subscribers-drop" href="/media/list">Media Subscribers</a>
<a class="dropdown-item" id="sample-effectiveness-reports-drop" href="/reports/demo">Sample Effectiveness Reports</a>
<a class="dropdown-item" id="terms-of-service-drop" href="/terms-of-service">Terms of Service</a>
<a class="dropdown-item" id="privacy-policy-drop" href="/privacy">Privacy Policy</a>
<a class="dropdown-item" id="our-staff-drop" href="/newswise-staff">Our Staff</a>
<a class="dropdown-item" id="contact-newswise-drop" href="/home/contact">Contact Newswise</a>
<a class="dropdown-item" id="accessibility-statement-drop" href="/accessibility">Accessibility Statement</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#!" id="dropdown09" aria-haspopup="true" aria-expanded="false">Blog</a>
<div class="dropdown-menu" aria-labelledby="dropdown09">
<a class="dropdown-item" id="newswise-blog-drop" href="/ee/list/">Newswise Blog</a>
</div>
</li>
</ul>
</div>
</nav>
</header>
<div class="banner">
<div class="container"></div>
</div>


<div class="container">
<div id="flash" class="new-alert padzero"></div>
</div>
<link rel="stylesheet" type="text/css" href="/assets/new/css/doescience.css" data-pagespeed-no-transform>
<link href="https://cdn.jsdelivr.net/npm/gijgo@1.9.6/css/gijgo.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/assets/doe/slick/slick.css" />
<script type="text/javascript" src="/assets/doe/slick/slick.js"></script>
<link href='https://api.tiles.mapbox.com/mapbox.js/v2.1.4/mapbox.css' rel='stylesheet' />
<script src='https://api.tiles.mapbox.com/mapbox.js/v2.1.4/mapbox.js'></script>
<script>
			jQuery(document).ready(function () {
					jQuery.ajax({
						url: '/home/get-latest-doe-science-articles/',
						type: "POST",
						data: {
							page: "doe"
						},
						success: function (data) {
							//alert(data);
							jQuery('.simple-marquee-container .marquee-content-items').html(data);
							jQuery('.marquee').marquee({duration: 2000, pauseOnHover: true, delayBeforeStart: 0});
						}
					});
					
			});
		</script>
<script>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</script>
<div class="container">
<div class="channel-header">
<div class="row">
<div class="col-md-6 channel-left">
<a href="/doescience">
<h2 class="ch-art-list-name library latest-news corona-header">DOE SCIENCE NEWS SOURCE</h2>
</a>
</div>
<div class="col-md-6 channel-right">
<ul class="nw-btn-group">
<li class="nw-link"><a href="/articles/reading-list">my favorites</a></li>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="page-sub-content">
<span>The DOE Science News Source is a Newswise initiative to promote research
news from the Office of Science of the DOE to the public and news media.</span>
</div>
</div>
</div>
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.newswise.com/doescience/collegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack"
        },
        "url": "https://www.newswise.com/doescience/collegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack",
        "headline": "Collegiate Students Fired Up to Protect Virtual Solar Facility From Cyberattack",
        "thumbnailUrl": "https://www.newswise.com/legacy/image.php?image=/images/uploads/2022/11/01/6361472780d20_CyberForcepre-eventimage102822.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.newswise.com/legacy/image.php?image=/images/uploads/2022/11/01/6361472780d20_CyberForcepre-eventimage102822.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-11-01",
        "dateModified": "2022-11-01",
        "author": {
            "@type": "Organization",
            "name": "Argonne National Laboratory",
            "identifier": "16",
            "url": "https://www.newswise.com/institutions/newsroom/16",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.newswise.com/legacy/image.php?image=/images/institutions/logos/Argonne_color_black_transparent.png"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Newswise",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.newswise.com/assets/new/img/Newswise-Logo.png"
            }
        },
        "description": "Cybersecurity professionals are in high demand. The Department of Energy tasks Argonne National Laboratory with challenging and inspiring college-age students t",
        "keywords": ["Strategic Security Sciences;Nuclear Technologies and National Security;computer science and engineering;cyberphysical systems;Cybersecurity;global security;Infrastructure;Resilience;security technologies;undergraduate programs;cybersecurity operations;educational programs"]}
</script>
<style>
@media only screen and (max-width: 765px) {
	.right_side_image { left: 0; }
	.right_side_image img { max-height: 150px; width: auto; }
	.article-view .article-type.expert-type { top: 2%; left: -51px; }
	.article-view .article-type { font-size: 9px; padding: 3px 15px; }
	.article-view .article-title .editor-menu .dropdown .dropdown-toggle {display: none;}
	.article-view .article-title h1, .article-view .article-title h6 {padding-right: 0;}
}
</style>
<div class="container-box">
<div class="article-view mb-4">
<div class="box-container">
<div class="article-title">

<div class="row align-items-center">
<div class="col-md-9 col-sm-9 col-xs-12 ">
<h1>Collegiate Students Fired Up to Protect Virtual Solar Facility From Cyberattack</h1>
</div>
<div class="col-md-3 col-sm-3 col-xs-12 right_side_image">
<img data-src="https://www.newswise.com/images/institutions/logos/Argonne_color_black_transparent.png" alt="Argonne National Laboratory" class="lazy">
</div>
</div>
</div>
<div class="article-pub-info_share">
<div class="row">
<div class="col-12 col-md-9">
<div class="pub-info">
<span class="pub-date">1-Nov-2022 12:40 PM EDT</span>,
<span class="pub-author"><span class="text-muted">by</span><a href="/institutions/newsroom/16/"> Argonne National Laboratory</a></span>
</div>
</div>
<div class="col-12 col-md-3 text-md-right">
<a class="ad_favorites" href="/users/login/?ret=%2Fdoescience%2Fcollegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack%2F%3Farticle_id%3D781511%26ad2f%3D1%26aid%3D781511" title="Add to Favorites" style="background: #dc3545; display: inline-block; padding: 2px 4px; color: #fff; float: left; margin-right: 3px;"><i class="material-icons">favorite_border</i></a>

<div class="addthis_inline_share_toolbox" style="display: inline-block;"></div>
</div>
</div>
</div>
<div class="article-body ">
<div class="row">
<div class="col-12 col-md-9">
<div id="articlePara" class="article-main">
<div class="media-view">
<div class="embed-responsive embed-responsive-16by9">

<script type="text/javascript">	
												var images_count = 1;
												var item_id = 781511;
												var media_count = 0;
												var audio_count = 0;
												var video_count = 0;
																								var channel = '';
												var section = '';
																							</script>
<div class="custom-view-artical-changes">
<div id="video-gallery">
<div class="yellow_links video_gallery view ">
<style>
.carousel-control-next, .carousel-control-prev {
    bottom: unset;
}
.carousel-control-prev-icon {
    background-image: url(https://image.flaticon.com/icons/png/512/60/60775.png);
}
.carousel-control-next-icon {
    background-image: url(https://image.f----------------------------------------------------------------laticon.com/icons/png/512/60/60758.png);
}
#carouselExampleControls.single-image .carousel-item {
    height: auto;
}
#carouselExampleControls.single-image .carousel-item .un-bx-slider {
    height: auto;
}
</style>
<div id="carouselExampleControls" class="carousel slide single-image" data-ride="carousel" data-interval="6000">
<div class="carousel-inner text-center">



<div class="carousel-item active">
<div class="un-bx-slider">
<a href="/articles/media-article/781511" title="View full image">
<img src="/legacy/image.php?image=%2Fimages%2Fuploads%2F2022%2F11%2F01%2F6361472780d20_CyberForcepre-eventimage102822.jpg&width=502&height=334&time=01:59:20pm" alt="Newswise: Collegiate Students Fired Up to Protect Virtual Solar Facility From Cyberattack" width="502" height="282" data-pagespeed-no-transform />
</a>
</div>
<div class="credit">Credit: (Image by Argonne National Laboratory.)</div> </div>

</div>
</div>
<script>
//document ready

var iframes = document.getElementsByTagName("iframe");
//iframes[0].id = 'my_video';

var clickIframe = window.setInterval(checkFocus, 100);
var i = 0;
var clicks = 0;
function checkFocus() {
  if(document.activeElement.tagName == 'IFRAME') {
  	window.focus();
	clicks += 1;
    //Event for pushed the video
	if(clicks % 2 == 0){
	    $('#carouselExampleControls').carousel('cycle');
        console.log('start');		
	}else{
		$('#carouselExampleControls').carousel('pause');
		console.log('stop');
	}
   }
}
</script> </div>
</div>
</div>
</div>
</div>
<div class="article-context">
<p><p>Newswise &#8212; Argonne will lead the 2022 CyberForce Competition&reg;, encouraging U.S. college and university students to consider cybersecurity careers that protect the nation&rsquo;s energy systems.</p><p>College and university students from across the United States will attempt to thwart a simulated cyberattack on the solar installation of an up-and-coming electric vehicle manufacturer in the U.S. Department of Energy (DOE) CyberForce Competition&reg;. The event, led by&nbsp;DOE&rsquo;s Argonne National Laboratory, will take place at Q Center (St. Charles, Illinois) on Nov. 4 and 5, as well as in a virtual format.&nbsp;</p><p>The CyberForce Competition is part of DOE&rsquo;s CyberForce&reg; Program, which focuses on developing the next generation of cyber defenders. The CyberForce Competition offers students an engaging opportunity to learn and practice skills that will be relevant in careers safeguarding the nation&rsquo;s critical energy sector, including power plants and renewable energy facilities.&nbsp;&nbsp;</p><blockquote><p>&ldquo;Interest in the program is greater than ever, and so is the need for a skilled cybersecurity workforce.&rdquo; &mdash; Amanda Theel, CyberForce Program director and cybersecurity workforce development group lead at Argonne&nbsp;</p></blockquote><p>&ldquo;Cybersecurity is critical in the energy sector as our systems become increasingly interconnected and complex,&rdquo; said Puesh Kumar, Director of&nbsp;DOE&rsquo;s Office of Cybersecurity, Energy Security, and Emergency Response (CESER).&nbsp;​&ldquo;Preparing the cyber professionals of the future is as important as improving the technology we use to protect our infrastructure. The CyberForce competition is an unparalleled opportunity for students to gain real-world experience as they test their cybersecurity skills to protect energy infrastructure.&rdquo;&nbsp;</p><p>The competition uses realistic components, such as cyberphysical infrastructure, lifelike anomalies and constraints, and actual users of the systems to engage students in compelling emergency scenarios. Through the competition, participants and volunteers increase their knowledge and understanding of cyberphysical threats, vulnerabilities and consequences. They experience a hands-on security approach to infrastructure from their servers and virtual machines to physical devices on their tables. All competitors have the strain of balancing security with usability, as their scores include users&rsquo; ability to continue normal work operations.&nbsp;</p><p>In&nbsp;<a href="https://cyberforce.energy.gov/cyberforce-competition/scenario/" target="_blank" rel="noreferrer noopener">this year&rsquo;s scenario</a>, students will be charged with helping a fast-growing electric vehicle manufacturer harden and secure the systems of its recently acquired solar installation. The installation appears compromised. A thorough assessment of its vulnerabilities and a series of innovations are needed to protect and strengthen it against existing and future attacks.&nbsp;&nbsp;</p><p>The competition is managed by&nbsp;CESER, with Argonne as the lead national laboratory providing leadership, planning and subject matter expertise. In addition,&nbsp;DOE&nbsp;national laboratories Idaho National Laboratory, Lawrence Livermore National Laboratory, National Renewable Energy Laboratory, Pacific Northwest National Laboratory and Sandia National Laboratories are partnering with Argonne to provide technical support.&nbsp;&nbsp;</p><p>This year is the first time the competition will be offered both virtually and in-person. Previous competitions have included as many as 119 teams.&nbsp;&nbsp;</p><p>&ldquo;We&rsquo;re excited to offer the CyberForce Competition in person again after two years of virtual-only formats, and we are taking advantage of what we learned during the pandemic to offer a virtual experience for remote competitors, too,&rdquo; said Amanda Theel, CyberForce Program director and cybersecurity workforce development group lead at Argonne. ​&ldquo;Interest in the program is greater than ever, and so is the need for a skilled cybersecurity workforce.&rdquo;&nbsp;&nbsp;</p><p>In addition to the team competition on Nov. 4 and 5, the CyberForce Program has grown to include a&nbsp;​&ldquo;Conquer the Hill&rdquo; series of engaging, interactive mini-competitions for individual competitors; regular webinars featuring subject matter experts,&nbsp;DOE&nbsp;leadership and past competitors; and an engaging virtual career fair where participants of the program can speak to industry about internships, jobs, certifications, educational needs and more.&nbsp;</p><p>To learn more about the CyberForce Program, visit&nbsp;<a href="https://cyberforce.energy.gov/cyberforce-competition/" target="_blank" rel="noreferrer noopener">CyberForce Competition&reg; &ndash; Department of Energy&rsquo;s CyberForce&reg; Program</a>.</p><p><strong>Argonne National Laboratory</strong>&nbsp;seeks solutions to pressing national problems in science and technology. The nation&rsquo;s first national laboratory, Argonne conducts leading-edge basic and applied scientific research in virtually every scientific discipline. Argonne researchers work closely with researchers from hundreds of companies, universities, and federal, state and municipal agencies to help them solve their specific problems, advance America&rsquo;s scientific leadership and prepare the nation for a better future. With employees from more than 60 nations, Argonne is managed by&nbsp;<a href="http://www.uchicagoargonnellc.org/">UChicago Argonne,&nbsp;LLC</a>&nbsp;for the&nbsp;<a href="https://energy.gov/science">U.S. Department of Energy&rsquo;s Office of Science</a>.</p><p><strong>The U.S. Department of Energy&rsquo;s Office of Science</strong>&nbsp;is the single largest supporter of basic research in the physical sciences in the United States and is working to address some of the most pressing challenges of our time. For more information, visit&nbsp;<a href="https://energy.gov/science">https://​ener​gy​.gov/​s​c​ience</a>.</p></p> </div>
</div>
</div>
<div class="col-12 col-md-3">
<div class="article-side">
<div class="article-media-contact">
<h5>MEDIA CONTACT</h5>
<a href='/users/register' class='btn btn-danger text-uppercase' target='_blank'>Register for reporter access to contact details</a> </div>



<div class="article-media-contact">
<div class="article-tags">
<h6>RELATED TOPICS</h6>
<ul class="list-unstyled">
<li><a href="/articles/channels?channel=6403">High Energy Physics</a></li>
<li><a href="/articles/channels?channel=6402">Nuclear Physics</a></li>
<li><a href="/articles/channels?channel=6401">Fusion</a></li>
<li><a href="/articles/channels?channel=6400">Supercomputing</a></li>
<li><a href="/articles/channels?channel=57">Basic energy sciences</a></li>
<li><a href="/articles/channels?channel=89">Biology &amp; Environment</a></li>
</ul>
</div>

</div>

</div>
</div>

<div class="new_more_social text-center col-md-12">
 <div class="addthis_inline_share_toolbox_moc6"></div>
<div class="text-center commentdiv"><a href="/home/contact/?topic=Article%20Comment&subject=Comment%20for%20Article%20%23781511&article=781511" title="Leave a comment..." target="_blank">COMMENTS</a> | <a href="/ee/commentpolicy/" title="Newswise commenting policy" target="_blank">COMMENTING POLICY</a></div>
</div>
<style>
								.recommended-section {
									text-align: left;
								}
								.recommended-section img {
									width: 100%;
									height: 150px;
									object-fit: cover;
								}
								.recommended-section img.logo {
									object-fit: contain;
								}
								.recommended-section h2 {
									font-size: 1.25rem;
								}
								#recommended-section-content .row {
									box-shadow: 0px 0px 3px 0 #e6e6e6;
									padding: 15px 0;
									margin: 15px 0 0 0;
								}
							</style>
<div class="col-md-12 recommended-section">
<div class="view-all-cta mb-4">
<a href="/articles/list?category=latest" target="_blank" class="btn btn-block btn-danger">View All Latest DOE News</a>
</div>
<h3 class="mb-3">Recommended For You</h3>
<div id="recommended-section-content" style="height:765px"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
	jQuery(document).ready(function () {
		jQuery.ajax({
			url: '/home/get-recommended-articles/',
			type: "POST",
			data: {
				article_id: "781511",
				rchannel: "57"
			},
			success: function (data) {
				//alert(data);
				jQuery('#recommended-section-content').html(data);
				}
		});		
	});
</script>
</div>
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<h5 class="modal-title" id="exampleModalLabel">Paste Embed code</h5>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body">
<form>
<div class="form-group">
<label for="message-text" class="col-form-label">Embed Code:</label>
<textarea class="form-control" id="embed-text" name="embed_code"></textarea>
</div>
<div class="form-group" style="display:none">
<label for="recipient-name" class="col-form-label">Status:</label>
<select name="status" id="status">
<option value="1">yes</option>
<option value="0">no</option>
</select>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-main" onclick="SaveEmbedcode();">Save</button>
<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function(){
	
	//how much items per page to show
	var show_per_page = 6; 
	//getting the amount of elements inside content div
	var number_of_items = jQuery('#content4').children('.science_collm').length;
	//calculate the number of pages we are going to have
	var number_of_pages = Math.ceil(number_of_items/show_per_page);
	
	//set the value of our hidden input fields
	jQuery('#current_page').val(0);
	jQuery('#show_per_page').val(show_per_page);
	jQuery('#total_item').text(number_of_items);
	
	//now when we got all we need for the navigation let's make it '
	
	/* 
	what are we going to have in the navigation?
		- link to previous page
		- links to specific pages
		- link to next page
	*/
	var navigation_html = '<ul class="pagination-num">';
	var current_link = 0;
        navigation_html += '<li><a class="article-previous previous_link" href="javascript:previous_tab4('+ (current_link + 1) +');"><i class="fa fa-arrow-left" aria-hidden="true"></i></a>';
	navigation_html += '<li><a class="article-next next_link" href="javascript:next_tab4('+ (current_link + 1) +');"><i class="fa fa-arrow-right" aria-hidden="true"></i></a>';
	
	while(number_of_pages > current_link){
		navigation_html += '<li><a class="page-num" href="javascript:go_to_page_tab4(' + current_link +')" longdesc="' + current_link +'"><span>'+ (current_link + 1) +'</span></a>';
		current_link++;
	}
	
	jQuery('#page_navigation4').html(navigation_html);
	
	//add active_page class to the first page link
	jQuery('#page_navigation4 .page-num:first').addClass('active_page');
	
	//hide all the elements inside content div
	jQuery('#content4').children('.science_collm').css('display', 'none');
	
	//and show the first n (show_per_page) elements
	jQuery('#content4').children('.science_collm').slice(0, show_per_page).css('display', 'block');
	$('#goto_page_button').click(function(event){
			event.preventDefault();
            goto_page = parseInt($('#goto_page').val()) - 1;
			if(goto_page > 8){
				alert("Enter valid page number.");
			}else{
            go_to_page_tab4(goto_page);
			}
         });
});

function previous_tab4(){
	new_page = parseInt($('#current_page').val()) - 1;
	//if there is an item before the current active link run the function
	if($('.active_page').parent().prev('li').children('.page-num').length==true){
		go_to_page_tab4(new_page);
	}
	
}

function next_tab4(){
	new_page = parseInt($('#current_page').val()) + 1;
	//if there is an item after the current active link run the function
		if($('.active_page').parent().next('li').children('.page-num').length==true){
		go_to_page_tab4(new_page);
	}
	
}
function go_to_page_tab4(page_num){
	//get the number of items shown per page
	var show_per_page = parseInt($('#show_per_page').val());
	
	//get the element number where to start the slice from
	var start_from = page_num * show_per_page;
	
	//get the element number where to end the slice
	end_on = start_from + show_per_page;
        number_of_items = jQuery('#content4').children('.science_collm').length;
        end_on = (end_on > number_of_items)? number_of_items:end_on;
	jQuery('#from-to-item').text(start_from +'-'+end_on);
        
	//hide all children elements of content div, get specific items and show them
	jQuery('#content4').children('.science_collm').css('display', 'none').slice(start_from, end_on).css('display', 'block');
	
	/*get the page link that has longdesc attribute of the current page and add active_page class to it
	and remove that class from previously active page link*/
        jQuery('.page-num').removeClass('active_page');
	jQuery('.page-num[longdesc=' + page_num +']').addClass('active_page').siblings('.active_page').removeClass('active_page');
	
	//update the current page input field
	jQuery('#current_page').val(page_num);
}

</script>
<style>
#page_navigation4 .active_page{
   height: 35px;
    width: 35px;
    display: inline-block;
    text-align: center;
    border: 1px solid #ddd;
    border-radius: 50%;
    line-height: 35px;
}
</style>
<script>
$('#rangeDatepicker-start').datepicker({
            uiLibrary: 'bootstrap4'
});
 $('#rangeDatepicker-end').datepicker({
            uiLibrary: 'bootstrap4'
});
</script>
<script>
jQuery(document).ready(function ($) {
    $(".researchtab").trigger("click");
	//toggleFilters();
});
function timeline_channel_listing(cindex, name) {
	var url = '/articles/list/latest-news';
	if(name == 'doeresearch'){
		var url = '/doescience/research';
		$("h5.channel-detail").replaceWith("<h5 class='channel-detail'>Latest News</h5>");
		$("#type_section, #filter-type").text('Latest News');
		$('#storytypeselect').val(100);
		$('#storytypeselect').trigger('change');
		$("#search-Channels").val('57');
		$("#search-Channel-autocomplete").val('DOE Science News');
		var channel_id = '';
		var channel_name = '';
	}else if(name == 'events'){
		var url = '/doescience/events';
		$('#storytypeselect').val([400,500]);
		$('#storytypeselect').trigger('change');
		//$('#storytypeselect option:selected').remove();
		$("#search-Channels").val('57');
		$("#search-Channel-autocomplete").val('DOE Science News');
	}else if(name == 'indepth'){
		var url = '/doescience/professional';
		$('#storytypeselect').val(200);
		$('#storytypeselect').trigger('change');
		//$('#storytypeselect option:selected').remove();
		$("#search-Channels").val('6417');
		$("#search-Channel-autocomplete").val('DOE INDEPTH');
	}
	$("#doeformsearch").attr('action', url);
	// $("#search-Channels").val(channel_id);
	// $("#search-Channel-autocomplete").val(channel_name);=

	
	jQuery('#scienceqqq').html("");
	jQuery('#scienceqqqq').html("");
	jQuery('#scienceqqqqq').html("");
    var cat = cindex;
	var tab = name;
    var type = '1';
    jQuery.ajax({
        method: "POST",
        url: "/special-channel/tabarticles/?"+Math.floor(Date.now() / 1000),
        data: {cat: cat, tab: tab},
		beforeSend: function()
		{
			$('.ajax-article-laoder').show();
		}
    }).done(function (msg) {
		 results1 = "";
		 $('.ajax-article-laoder').hide();
		 if(name == 'events'){
        jQuery('#scienceqqqq').append(msg);
		 }else if(name == 'indepth'){
        jQuery('#scienceqqqqq').append(msg);
		 }else{
        jQuery('#scienceqqq').append(msg);
		 }
		
    }).then( 
            // Success
            function( msg ) {
              $("#buttons_takeover a").attr('href', url);
				$("#buttons_takeover").html('<a href="'+url+'"><button>View all articles</button></a>');
            },
            function( msg ) {
                // Has thrown an error
                // in case of multiple errors, it throws the first one
            },
        );
   
}
</script>


<footer>
<div class="call2Act">
<div class="container">
<div class="row">
<div class="col-md-3">
<h2><span>Join</span> Newswise!</h2>
</div>
<div class="col-md-9">
<div class="about">
<p>Newswise gives journalists access to the latest news and provides a platform for
universities, institutions, and journalists to spread breaking news to their
audience.
</p>
<a class="btn btn-main" href="/users/register">Subscribe to Newswise</a>
<a class="btn btn-secondary" href="/journalists">For Journalists</a>
<a class="btn btn-tertiary" href="https://memberservices.newswise.com/request-a-demo-campaign/">Receive a Demo</a>
</div>
</div>
</div>
</div>
</div>
<div class="copyRight">
<div class="container">
<div class="row">
<div class="col-md-3"><img title="Newswise logo" src="/assets/new/img/logo.png" alt="Newswise Logo" style="height: 78px;width: 160px;"></div>

<div class="col-md-5">
<a href="tel:+1434-296-9417" class="phone-call-fotter"><i class="fa fa-phone"></i><span>434-296-9417</span></a>
<a href="/cdn-cgi/l/email-protection#acc5c2cac3ecc2c9dbdfdbc5dfc982cfc3c1" class="phone-call-fotter"><i class="fa fa-envelope"></i><span><span class="__cf_email__" data-cfemail="3e575058517e505b494d49574d5b105d5153">[email&#160;protected]</span></span></a>
</div>
<div class="col-md-4">
<p>Newswise, Inc</p>
<ul class="list-inline">
<li class="list-inline-item"><a href="/privacy" title="privacy">Privacy Notice</a></li>
<li class="list-inline-item"><a href="/terms-of-service" title="terms-of-service">Terms of Service</a></li>
<li class="list-inline-item"><a href="/home/contact" title="contact-us">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>

<div id="mobile-menu">
<a href="#!" title="" class="close-menu toggle-nav"><i class="material-icons">close</i></a>
<div class="search-area">
<form method="post" action="/search/advanced">
<div class="input-group mb-3">
<input type="text" class="form-control" placeholder="Search ..." name="search[text]" id="q" accesskey="s" tabindex="0">
<div class="input-group-append">
<button class="btn btn-main" type="button"><i class="material-icons">search</i></button>
</div>
</div>
</form>
</div>
<ul class="navbar-nav">
<li class="nav-item"><a class="nav-link" href="/journalists">Services</a></li>
<li class="nav-item"><a class="nav-link" href="/contact">Contact Us</a></li>
<li class="nav-item"><a class="nav-link btn-main" href="/contact?topic=distribution&amp;subject=Becoming%20a%20Contributor">Demo</a></li>
<li class="nav-item"><a class="nav-link btn-main" href="/users/login/?ret=%2Fdoescience%2Fcollegiate-students-fired-up-to-protect-virtual-solar-facility-from-cyberattack%2F%3Farticle_id%3D781511">Login</a></li>
</ul>
<ul class="navbar-nav mr-auto menu staff" id="menu">
<li class="nav-item menu-item top">
<a class="nav-link collapsed" id="dropdown02" href="/libraries" data-toggle="collapse" data-target="#sections-dd-menu" aria-expanded="false">Sections <i class="material-icons">keyboard_arrow_right</i></a>
<div id="sections-dd-menu" class="collapse sub-menu">
<a class="dropdown-item" id="latest-news-drop" href="/articles/list/latest-news">Latest News</a>
<a class="dropdown-item" id="currently-embargoed-drop" href="/articles/list/embargoed-news">Currently Embargoed News</a>
<a class="dropdown-item" id="journal-news-drop" href="/articles/channels?channel=6295">Journal News</a>
<a class="dropdown-item" id="medical-news-drop" href="/articles/list/medical-news">Medical News</a>
<a class="dropdown-item" id="science-news-drop" href="/articles/list/science-news">Science News</a>
<a class="dropdown-item" id="life-news-drop" href="/articles/list/life-news">Life News</a>
<a class="dropdown-item" id="business-news-drop" href="/articles/list/business-news">Business News</a>
<a class="dropdown-item" id="expert-pitch-drop" href="/articles/list/expert-pitch">Expert Pitch</a>
<a class="dropdown-item" id="google-fact-check-drop" href="/articles/list/fact-check-news">Google Fact Check</a>
<a class="dropdown-item" id="research-alert-drop" href="/articles/list/research-alert">Research Alert</a>
<a class="dropdown-item" id="marketplace-drop" href="/articles/list/marketplace-news">Marketplace</a>
<a class="dropdown-item" id="news-with-video-drop" href="/articles/list/audiovideo">News with Video/Audio</a>
<a class="dropdown-item" id="multimedia-drop" href="/multimedia">Multimedia</a>
<a class="dropdown-item" id="libraries-drop" href="/libraries/rss"><img class="rss_logo" src="/assets/new/img/rss-icon-logo.png" alt="RSS Icon">RSS Feeds by Section</a>
</div>
</li>
<li class="nav-item menu-item top">
<a class="nav-link mm collapsed" id="dropdown03" href="/channels" data-toggle="collapse" data-target="#channels-dd-menu" aria-expanded="false">Channels <i class="material-icons">keyboard_arrow_right</i></a>
<div id="channels-dd-menu" class="collapse sub-menu">
<div class="sub-menu-column channels-menu">
<div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-medicine-m" id="medicine-drop" href="/articles/list/medical-news">MEDICINE <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-medicine-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=125">Addiction</a>
<a class="dropdown-item" href="/articles/channels?channel=96">Aging</a>
<a class="dropdown-item" href="/articles/channels?channel=114">AIDS/HIV</a>
<a class="dropdown-item" href="/articles/channels?channel=6">Allergies and
Asthma</a>
<a class="dropdown-item" href="/articles/channels?channel=127">Alzheimer's/Dementia</a>
<a class="dropdown-item" href="/articles/channels?channel=113">Autism</a>
<a class="dropdown-item" href="/articles/channels?channel=130">Autoimmune
Diseases</a>
<a class="dropdown-item" href="/articles/channels?channel=9">Cancer</a>
<a class="dropdown-item" href="/articles/channels?channel=92">Cardiovascular
Health</a>
<a class="dropdown-item" href="/articles/channels?channel=42">Children's Health</a>
<a class="dropdown-item" href="/articles/channels?channel=97">Diabetes</a>
<a class="dropdown-item" href="/articles/channels?channel=85">Drug-Resistant
Superbugs</a>
<a class="dropdown-item" href="/articles/channels?channel=101">Exercise and
Nutrition</a>
<a class="dropdown-item" href="/articles/channels?channel=6285">Featured:
MedWire</a>
<a class="dropdown-item" href="/articles/channels?channel=65">Food/Water Safety</a>
<a class="dropdown-item" href="/articles/channels?channel=106">Genetics</a>
<a class="dropdown-item" href="/articles/channels?channel=108">H1N1 Flu Pandemic</a>
<a class="dropdown-item" href="/articles/channels?channel=98">Healthcare</a>
<a class="dropdown-item" href="/articles/channels?channel=7">Heart Disease</a>
<a class="dropdown-item" href="/articles/channels?channel=43">Infectious
Diseases</a>
<a class="dropdown-item" href="/articles/channels?channel=135">Kidney Disease</a>
<a href="/channels/medical-news/1" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-science-m" id="science-drop" href="/articles/list/science-news">SCIENCE<i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-science-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=115">Agriculture</a>
<a class="dropdown-item" href="/articles/channels?channel=52">Archaeology
/Anthropology</a>
<a class="dropdown-item" href="/articles/channels?channel=132">Cell Biology</a>
 <a class="dropdown-item" href="/articles/channels?channel=59">Climate Change</a>
<a class="dropdown-item" href="/articles/channels?channel=117">Cybersecurity</a>
<a class="dropdown-item" href="/articles/channels?channel=112">Dinosaurs</a>
<a class="dropdown-item" href="/articles/channels?channel=78">Earthquakes</a>
<a class="dropdown-item" href="/articles/channels?channel=57">Energy</a>
<a class="dropdown-item" href="/articles/channels?channel=74">Energy &amp; the
Environment</a>
<a class="dropdown-item" href="/articles/channels?channel=89">Environment</a>
<a class="dropdown-item" href="/articles/channels?channel=39">Evolution and
Darwin</a>
<a class="dropdown-item" href="/articles/channels?channel=6284">Featured:
SciWire</a>
<a class="dropdown-item" href="/articles/channels?channel=91">Floods/Tsunami</a>
<a class="dropdown-item" href="/articles/channels?channel=90">Global Food Crisis</a>
<a class="dropdown-item" href="/articles/channels?channel=73">Global Warming</a>
<a class="dropdown-item" href="/articles/channels?channel=18">Hurricanes</a>
<a class="dropdown-item" href="/articles/channels?channel=142">Materials Science</a>
<a class="dropdown-item" href="/articles/channels?channel=62">Nanotechnology</a>
<a class="dropdown-item" href="/articles/channels?channel=82">National
Infrastructure</a>
<a class="dropdown-item" href="/articles/channels?channel=122">Natural Disasters</a>
<a class="dropdown-item" href="/articles/channels?channel=10">Nature/Animals</a>
<a href="/channels/science-news/2" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-life-m" id="life-drop" href="/articles/list/life-news">LIFE <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-life-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=109">Behavior/Psychology</a>
<a class="dropdown-item" href="/articles/channels?channel=124">Cognition and
Learning</a>
<a class="dropdown-item" href="/articles/channels?channel=15">Education</a>
<a class="dropdown-item" href="/articles/channels?channel=6286">Featured:
LifeWire</a>
<a class="dropdown-item" href="/articles/channels?channel=100">Gay Rights</a>
<a class="dropdown-item" href="/articles/channels?channel=16">Government/Law</a>
<a class="dropdown-item" href="/articles/channels?channel=67">Guns and Violence</a>
<a class="dropdown-item" href="/articles/channels?channel=4">Harry Potter</a>
<a class="dropdown-item" href="/articles/channels?channel=110">Home</a>
<a class="dropdown-item" href="/articles/channels?channel=54">Immigration</a>
<a class="dropdown-item" href="/articles/channels?channel=66">Mid-Term Elections</a>
<a class="dropdown-item" href="/articles/channels?channel=102">New Media - Social
Media</a>
<a class="dropdown-item" href="/articles/channels?channel=69">North Korea</a>
<a class="dropdown-item" href="/articles/channels?channel=47">Pets</a>
<a class="dropdown-item" href="/articles/channels?channel=84">Race Issues</a>
<a class="dropdown-item" href="/articles/channels?channel=116">Recently Deceased</a>
<a class="dropdown-item" href="/articles/channels?channel=93">Sports</a>
<a class="dropdown-item" href="/articles/channels?channel=80">Sports Scandals</a>
<a class="dropdown-item" href="/articles/channels?channel=13">Story Ideas: Life</a>
<a class="dropdown-item" href="/articles/channels?channel=60">Terrorism</a>
<a class="dropdown-item" href="/articles/channels?channel=134">U.S. Foreign
Relations</a>
<a href="/channels/life-news/3" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-business-m" id="business-drop" href="/articles/list?category=business">BUSINESS <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-business-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=118">Auto Industry</a>
<a class="dropdown-item" href="/articles/channels?channel=44">Business Ethics</a>
<a class="dropdown-item" href="/articles/channels?channel=71">China/Economics</a>
<a class="dropdown-item" href="/articles/channels?channel=79">Economics</a>
<a class="dropdown-item" href="/articles/channels?channel=6287">Featured:
BizWire</a>
<a class="dropdown-item" href="/articles/channels?channel=136">In the Workplace</a>
<a class="dropdown-item" href="/articles/channels?channel=14">Story Ideas:
Business</a>
<a href="/channels/business-news/4" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-journal-news-m" id="journal-channel-drop" href="/articles/channels?channel=6295">JOURNAL
NEWS <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-journal-news-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=6295">All Journal
News</a>
<a class="dropdown-item" href="/articles/channels?channel=6452">Cell
(journal)</a>
<a class="dropdown-item" href="/articles/channels?channel=6335">JAMA</a>
<a class="dropdown-item" href="/articles/channels?channel=6454">Journal of
Experimental Medicine</a>
<a class="dropdown-item" href="/articles/channels?channel=6337">Nature
(journal)</a>
<a class="dropdown-item" href="/articles/channels?channel=6424">NEJM</a>
<a class="dropdown-item" href="/articles/channels?channel=6455">Neurology
(journal)</a>
<a class="dropdown-item" href="/articles/channels?channel=6334">PLoS One</a>
<a href="/channels/journal-news/5" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-trends-m" id="trends-and-top-stories-drop" href="/channels">TRENDS AND TOP STORIES <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-trends-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=6287">Featured:
BizWire</a>
<a class="dropdown-item" href="/articles/channels?channel=6283">Featured:
DailyWire</a>
<a class="dropdown-item" href="/articles/channels?channel=6286">Featured:
LifeWire</a>
<a class="dropdown-item" href="/articles/channels?channel=6285">Featured:
MedWire</a>
<a class="dropdown-item" href="/articles/channels?channel=6284">Featured:
SciWire</a>
<a class="dropdown-item" href="/articles/channels?channel=139">Staff Picks</a>
<a class="dropdown-item" href="/articles/channels?channel=138">Top Clipped
Stories</a>
<a class="dropdown-item" href="/articles/channels?channel=137">Top Hit Stories</a>
<a href="/channels/trends-top-stories/6" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-location-m" id="location-drop" href="/channels">BY LOCATION <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-location-m" class="collapse">
<a class="dropdown-item" href="/articles/channels?channel=6292">Afghanistan News</a>
<a class="dropdown-item" href="/articles/channels?channel=6324">African News</a>
<a class="dropdown-item" href="/articles/channels?channel=81">China News</a>
<a class="dropdown-item" href="/articles/channels?channel=86">Cuba News</a>
<a class="dropdown-item" href="/articles/channels?channel=6322">Europe News</a>
<a class="dropdown-item" href="/articles/channels?channel=6496">India News</a>
<a class="dropdown-item" href="/articles/channels?channel=19">Iraq News</a>
<a class="dropdown-item" href="/articles/channels?channel=63">Israel News</a>
<a href="/channels/by-location-news/7" class="btn btn-main">See all channels</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-meeting-m" id="meeting-drop" href="/channels">MEETING, GRANTS, AND EVENTS <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-meeting-m" class="fcollapse">
<a class="dropdown-item" href="/articles/channels?channel=6296">Grant Funded
News</a>
<a class="dropdown-item" href="/articles/channels?channel=6297">Medical Meetings</a>
<a class="dropdown-item" href="/articles/channels?channel=6331">Newswise Live -
Event in
Progress</a>
<a href="/articles/channels?channel=6407">Newswise Live - Expert Spotlight</a>
<a class="dropdown-item" href="/articles/channels?channel=6323">Newswise Live
Events</a>
<a class="dropdown-item" href="/articles/channels?channel=6298">Scientific
Meetings</a>
<a href="/channels/meeting-grants-events/8" class="btn btn-main">See all channels</a>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item menu-item top">
<a class="nav-link mm collapsed" id="dropdown04" href="/archive/wires/" data-toggle="collapse" data-target="#wires-dd-menu" aria-expanded="false">Wires <i class="material-icons">keyboard_arrow_right</i></a>
<div id="wires-dd-menu" class="collapse sub-menu full-width caret-dd">
<div class="sub-menu-column full-width-left wires-menu">
<div class="full-width-left-sections">
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-archived-m" id="archived-wires-drop" href="/articles/list/medical-news">Archived Wires <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-archived-m" class="collapse">
<a class="dropdown-item" href="/archive/wires/">Daily Wire</a>
<a class="dropdown-item" href="/archive/wires/?sci">SciWire</a>
<a class="dropdown-item" href="/archive/wires/?med">MedWire</a>
<a class="dropdown-item" href="/archive/wires/?lif">LifeWire</a>
<a class="dropdown-item" href="/archive/wires/?biz">BizWire</a>
<a class="dropdown-item" href="/archive/wires/?special">Special Wires</a>
</div>
<a class="dropdown-item collapsed" data-toggle="collapse" aria-expanded="false" data-target="#nav-calendar-m" id="calendar-drop" href="/articles/list/science-news">Calendar <i class="material-icons">keyboard_arrow_right</i></a>
<div id="nav-calendar-m" class="collapse">
<a class="dropdown-item" href="/ee/thematic-wires">Upcoming Theme Wires</a>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item top">
<a class="nav-link mm collapsed" id="dropdown05" href="/experts" data-toggle="collapse" data-target="#experts-dd-menu" aria-expanded="false">Experts <i class="material-icons">keyboard_arrow_right</i></a>
<div id="experts-dd-menu" class="collapse sub-menu menu-one-column caret-dd">
<a class="dropdown-item" id="expert-directory-drop" href="/users/expert-list/">Expert Directory</a>
<a class="dropdown-item" id="expert-pitch-drop" href="/articles/list/expert-pitch">Expert Pitch</a>
<a class="dropdown-item" id="expert-query-form-drop" href="/resources/expert-query">Expert Query Form</a>
<a class="dropdown-item" id="fast-pitch-drop" href="/fast-pitch-request">Fast Pitch</a>
<a class="dropdown-item" id="advanced-article-search-drop" href="/search/advanced">Advanced Article Search</a>
</div>
</li>
<li class="nav-item top">
<a class="nav-link mm collapsed" id="dropdown06" href="/institutions/list" data-toggle="collapse" data-target="#newsrooms-dd-menu" aria-expanded="false">Newsrooms <i class="material-icons">keyboard_arrow_right</i></a>
<div id="newsrooms-dd-menu" class="collapse sub-menu menu-one-column caret-dd">
<a class="dropdown-item" href="/institutions/list">Search Newsrooms/Institutions</a>
</div>
</li>
<li class="nav-item menu-item top">
<a class="nav-link mm collapsed" id="dropdown08" href="/about" data-toggle="collapse" data-target="#about-dd-menu" aria-expanded="false">About <i class="material-icons">keyboard_arrow_right</i></a>
<div id="about-dd-menu" class="collapse sub-menu menu-one-column caret-dd">
<a class="dropdown-item" id="member-services-drop" href="/memberservices">Member Services</a>
<a class="dropdown-item" id="pricing-drop" href="/pricing">Pricing</a>
<a class="dropdown-item" id="newswise-live-drop" href="https://memberservices.newswise.com/fast-pitch/">Newswise Live</a>
<a class="dropdown-item" id="invoice-drop" href="https://payments.newswise.com/invoicelookup">Invoice Lookup</a>
<a class="dropdown-item" id="services-for-journalists-drop" href="/journalists">Services for Journalists</a>
<a class="dropdown-item" id="archived-wires-drop" href="/archive/wires/">Archived Wires</a>
<a class="dropdown-item" id="participating-institutions-drop" href="/institutions/list">Participating Institutions</a>
<a class="dropdown-item" id="media-subscribers-drop" href="/media">Media Subscribers</a>
<a class="dropdown-item" id="sample-effectiveness-reports-drop" href="/reports/demo">Sample Effectiveness Reports</a>
<a class="dropdown-item" id="terms-of-service-drop" href="/terms-of-service">Terms of Service</a>
<a class="dropdown-item" id="privacy-policy-drop" href="/privacy">Privacy Policy</a>
<a class="dropdown-item" id="our-staff-drop" href="/newswise-staff">Our Staff</a>
<a class="dropdown-item" id="contact-newswise-drop" href="/home/contact">Contact Newswise</a>
</div>
</li>
<li class="nav-item menu-item top">
<a class="nav-link mm collapsed" href="/ee/list/">Blog</a>
</li>
</ul>
</div>
</div>
















<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/assets/new/js/popper.min.js"></script>
<script src="/assets/new/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/assets/new/plugins/bootstrap-filter-lightbox-gallery/js/glightbox.min.js"></script>
<script type="text/javascript" src="https://rawcdn.githack.com/nextapps-de/spotlight/0.6.3/dist/spotlight.cdn.js"></script>
<script type="text/javascript" src="/assets/new/plugins/bootstrap-filter-lightbox-gallery/js/index.js"></script>
<script defer type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=srice"></script>
<script defer src='//js.trendmd.com/trendmd.min.js' data-trendmdconfig='{"journal_id":"61748","element":"#trendmd-suggestions"}'></script>
<script type="text/javascript">
			jQuery(document).ready(function($){
				/*jquery code to load related articles and library sections to articles view page begins*/
				$('#home_sections').load('/library/view-options');
				/*jquery code to load related articles and library sections to articles view page begins*/
				//$('#dummy_popular').load('/legacy/alerts/popular.html');
				$('[data-toggle="tooltip"]').tooltip();
			});
		</script>

<link href="https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/css/select2.min.css" rel="stylesheet" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.3/js/select2.min.js"></script>
<script>	
	jQuery.browser={};
	(function(){
		jQuery.browser.msie=false; 
		jQuery.browser.version=0;
		if(navigator.userAgent.match(/MSIE ([0-9]+)./)){ 
			jQuery.browser.msie=true;
			jQuery.browser.version=RegExp.$1;
		}
	})();	
	</script>
<script type="text/javascript" src="/cdn/?&jquery/singlepage/articleDetail&mediaelement/2.13.1/mediaelement-and-player.min&newswise/articles/gallery&jquery.bxslider&jquery.colorbox&jquery/datepick/bootstrap-4/gijgo.min&jquery/ajax-queue/1.0.0/ajax-queue&jquery/autocomplete/1.1.0/autocomplete&newswise/shared/institutions.autocomplete&jquery/singlepage/paginationAndCarousel&jquery/singlepage/articlelist&jquery/singlepage/coronaticker"></script>

<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=UeW4n1aMp410N8" style="display:none" height="1" width="1" alt="Newswise Alexa Metrics" /></noscript>



<div style="background: #000;color: #fefefe;">1.04223</div>
<script>
var TxtType = function(el, toRotate, period) {
        this.toRotate = toRotate;
        this.el = el;
        this.loopNum = 0;
        this.period = parseInt(period, 10) || 2000;
        this.txt = '';
        this.tick();
        this.isDeleting = false;
    };

    TxtType.prototype.tick = function() {
        var i = this.loopNum % this.toRotate.length;
        var fullTxt = this.toRotate[i];

        if (this.isDeleting) {
        this.txt = fullTxt.substring(0, this.txt.length - 1);
        } else {
        this.txt = fullTxt.substring(0, this.txt.length + 1);
        }

        this.el.innerHTML = '<span class="wrap">'+this.txt+'</span>';

        var that = this;
        var delta = 200 - Math.random() * 100;

        if (this.isDeleting) { delta /= 2; }

        if (!this.isDeleting && this.txt === fullTxt) {
        delta = this.period;
        this.isDeleting = true;
        } else if (this.isDeleting && this.txt === '') {
        this.isDeleting = false;
        this.loopNum++;
        delta = 500;
        }

        setTimeout(function() {
        that.tick();
        }, delta);
    };

    window.onload = function() {
        var elements = document.getElementsByClassName('typewrite');
        for (var i=0; i<elements.length; i++) {
            var toRotate = elements[i].getAttribute('data-type');
            var period = elements[i].getAttribute('data-period');
            if (toRotate) {
              new TxtType(elements[i], JSON.parse(toRotate), period);
            }
        }
        // INJECT CSS
        var css = document.createElement("style");
        css.type = "text/css";
        css.innerHTML = ".typewrite > .wrap { border-right: 0.08em solid #fff}";
        document.body.appendChild(css);
    };
	
	document.addEventListener("DOMContentLoaded", function() {
	var lazyloadImages = document.querySelectorAll("img.lazy");    
	var lazyloadThrottleTimeout;
	
	function lazyload () {
		if(lazyloadThrottleTimeout) {
		clearTimeout(lazyloadThrottleTimeout);
		}    
		
		lazyloadThrottleTimeout = setTimeout(function() {
			var scrollTop = window.pageYOffset;
			lazyloadImages.forEach(function(img) {
				if(img.offsetTop < (window.innerHeight + scrollTop)) {
				img.src = img.dataset.src;
				img.classList.remove('lazy');
				}
			});
			if(lazyloadImages.length == 0) { 
			document.removeEventListener("scroll", lazyload);
			window.removeEventListener("resize", lazyload);
			window.removeEventListener("orientationChange", lazyload);
			}
		}, 20);
	}
	
	$(document).ready(function(){lazyload();})
	window.addEventListener("resize", lazyload);
	window.addEventListener("orientationChange", lazyload);
	});
</script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "7652f610dc7b4ccca05c90a59c214310"}'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"763686077f9174a7","token":"d0b4a4b67c2e4b09be15b32b5e7dca38","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
